Jump to content
Sign in to follow this  
koi

ANSWERED Windows 7 GPU Drivers

Recommended Posts

koi

Hello,

 

I'm unable to play media on Emby Theater with Emby Server running in a Docker.  Using Emby WMC, Android, and Web clients works fine.  Wasn't sure if this should go in the Linux forum, or here, so please move if appropriate.  Attached are the log files after a clean start.

 

Any suggestions would be welcome.

 

Thanks!

embyserver.txt

Edited by koi

Share this post


Link to post
Share on other sites
Luke

hi, looks like emby theater might be trying to direct play to the file over the network:

\\192.168.11.110\TV\Channel Zero\Season 03\Channel Zero - S03E01 - Insidious Onset.mkv

so i would make sure that it has access to that location.

Share this post


Link to post
Share on other sites
koi

Hi Luke.  It does have access to that location as far as I can tell.  I can access it directly through the same path in File Explorer.  Also, when playing the same file on WMC or through the web client on the same PC, it doesn't have any trouble.  Are there any other settings I should check?  Thanks!

Share this post


Link to post
Share on other sites
Luke

What version of Emby Theater?

Share this post


Link to post
Share on other sites
koi

Sorry, thought version was in the log.  It's v3.0.0

Share this post


Link to post
Share on other sites
Luke

@ didn't you have a guide somewhere on how he can setup mpv logging?

Share this post


Link to post
Share on other sites
Luke

Thanks! @@koi, if you could do that and obtain an mpv log, that would be helpful. Thanks.

Share this post


Link to post
Share on other sites
koi

@@Luke I wish I could attach a log but even after adding a mpv.conf and configuring it to save a log, there are no log files in the location I specified.  After I select an item to play, the "No compatible streams..." error appears, and after clicking OK, it just returns to the splash screen for the series, and spins its wheels until I manually terminate it through Task Manager.

Share this post


Link to post
Share on other sites
Luke

Are you sure you put the mpv.conf file in the right place? @ is that part of the guide up to date?

Share this post


Link to post
Share on other sites
koi

Are you sure you put the mpv.conf file in the right place? @ is that part of the guide up to date?

 

Yes, if I was following the guide correctly.  In my home folder/Appdata/Roaming/mpv directory?

Share this post


Link to post
Share on other sites
Guest asrequested

Two possibilities. One, the file wasn't specified in the .conf. You can't just give the location, you have to name the file, too. Two, if a stream isn't initiated, mpv won't generate a log, as there is nothing for it analyze. 

 

 

Yes, if I was following the guide correctly.  In my home folder/Appdata/Roaming/mpv directory?

 

What directory and file name did you use to save the log?

Share this post


Link to post
Share on other sites
koi

I tried a few variations in the use home/appdata/roaming/mpv/mpv_log.txt, and "C:\logs\mpv_log.txt".  I also just tried naming it log.txt in case something with special characters was preventing a log from being written.

Share this post


Link to post
Share on other sites
Guest asrequested

Try double clicking on the mpv.exe in the Theater directory, and dragging your video onto it

 

%AppData%\Roaming\Emby-Theater\system\x64\mpv

Share this post


Link to post
Share on other sites
koi

Dragged a video on the network onto the executable and it played without problems.

Share this post


Link to post
Share on other sites
Guest asrequested

At this point, I'd suggest a clean install. Completely remove Theater and reinstall.

Share this post


Link to post
Share on other sites
koi

Hi Doofus.  I have uninstalled completely removing all traces twice, but to no avail.  I have a temporary workaround but it doesn't appear to work perfectly.  I set up an external player.  However, after selecting an item to go into the details page, it immediately throws up an incompatible streams error.  Then I can select the item to play, and it opens in the external player.  However, this only works with TV episodes, and not with movie files for some reason. 

Share this post


Link to post
Share on other sites
Guest asrequested

Have you tried the windows store app? That would tell us if it's app specific, or not.

 

Or use the theater web app

 

http://tv.emby.media/

Edited by Doofus

Share this post


Link to post
Share on other sites
koi

Hi Doofus, thanks for your suggestions.  Videos accessed through the web interface at server ip:8096 work fine, as well as through WMC.  I should have mentioned that I was using Emby Theater x86 on a Windows 7 machine where the problems occur.

Share this post


Link to post
Share on other sites
Guest asrequested

Try changing the compatibility mode.

 

5aef5b75d75d9_Snapshot_53.jpg

Share this post


Link to post
Share on other sites
koi

Unfortunately, still unable to play videos with the native player in Emby Theater.  I'll use WMC in the meatime, or try to install Windows 10 on the machine.  Thanks all for your rapid responses and assistance.

Share this post


Link to post
Share on other sites
Luke

It's very odd because that's two different apps that both play differently. as a test, can you try turning off cinema mode from inside theater?

Share this post


Link to post
Share on other sites
koi

Hi Luke.  It's been a while since I've configured Emby WMC but it uses MPC-HC as an external player.  Do you want me to try using the ineral player in WMC?  Cinema mode has been off from within Theater during my testing.

Share this post


Link to post
Share on other sites
Luke

Sure that would be useful, thanks.

Share this post


Link to post
Share on other sites
koi

OK.  Ran WMC Configurator and removed MPC-HC as an external player.  Went back into WMC and could play both TV episodes and Movies (BD Folder, and MKV) without any issues internally, but only if I hit Quickplay (selecting Play alone did not launch the video for some reason).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...