Jump to content

Sound offset in DLNA on Sony Bravia (old)


hgewald
 Share

Recommended Posts

hgewald

Hello,

 

several of the movies I play on my old Sony Bravia via DLNA develop a sound offset during playback.

Not all of them, but a considerable number.

 

I mean that picture and sound divert and it is getting worse the longer the movie plays.

 

Any thought why this happens?

 

The files are intact, if I play them on the new Samsung (not using DLNA) they work fine.

 

Thanks

H.

Link to comment
Share on other sites

hgewald

Yes it is just the normal TV.

 

The video and the audio sequence are getting out of sync.

Hwich is very annoying as it is impossible to watch the movie if the voice lags behind a couple of seconds...

Link to comment
Share on other sites

hgewald

how can I check the bitrate?

Interestingly: if I watch a whole series, some episodes have this problem and some do not.

Weird...

Link to comment
Share on other sites

did all of the episode files come from the same place? The bitrate is displayed in the media info in the web app detail screen.

Link to comment
Share on other sites

hgewald

I checked.

All the same source.

Bitrate: 192 kbps.

As all episodes are 192 kbps this cannot be the source of the problem, right?

Link to comment
Share on other sites

hgewald

Anything I can do to help locating the problem?

It is actually really annoying as we use this functionality on the Sony a lot :)

 

Thanks

H.

Link to comment
Share on other sites

hgewald

What do you mean, I do not understand the question.

 

Do I need to configure the DLNA in a specific way?

Link to comment
Share on other sites

I'm just wondering if the TV should support that file natively without any conversion.

Link to comment
Share on other sites

hgewald

I must admit I lack the technical abilities to answer that question :(

 

All I do is to switch to DLNA and chose the emby server.

Then everything runs smoothely even on the old Sony Bravia.

This is actually the reason why I switched from PLEX to emby as PLEX does not support the old models anymore and I am not willing to throw away a prefectly functional TV.

 

However, since the big update I have the sound offset rpoblem with many files I want to watch.

Link to comment
Share on other sites

hgewald

no, unfortunatley not (probably too lold)

 

But it plays most other parts of the series without problems. in this case 2 out fo 15 epsiodes have the offset problem. The others run fine..

Link to comment
Share on other sites

Ok unfortunately I don't know what the answer is and it will be difficult for me to determine without having one of these models for testing. The reason I was asking if it should direct play is because if the TV can direct play it, then this could potentially resolve it.

Link to comment
Share on other sites

Check the supported media formats of the TV and compare that to the video file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...