Jump to content


Photo

Unable to play any AAC videos


Best Answer EpicCyndaquil , 23 April 2018 - 11:26 PM

A full reboot seems to have fixed this, I suspect it's an issue with my mounted drive becoming detached or similar. Thanks!

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 EpicCyndaquil OFFLINE  

EpicCyndaquil

    Newbie

  • Members
  • 3 posts
  • Local time: 06:19 PM

Posted 23 April 2018 - 10:01 PM

Working just fine through all other playback devices (phone, web browser) except Roku. On the latest version of emby server, and I've tried both the stable and beta roku apps. I get the "unexpected problem" message.

 

I just submitted a log through the roku beta app a few minutes ago (~6:55pm PST, 4/23/2018; user: lyle).

 

Any idea why this might be happening? No changes have been made to my emby server between the time it was working and now. Thanks.


Edited by EpicCyndaquil, 23 April 2018 - 10:02 PM.


#2 EpicCyndaquil OFFLINE  

EpicCyndaquil

    Newbie

  • Members
  • 3 posts
  • Local time: 06:19 PM

Posted 23 April 2018 - 11:21 PM

This now seems to affect all videos, not just AAC ones... 



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:19 PM

Posted 23 April 2018 - 11:24 PM

Hi there, can you also attach the emby server and ffmpeg logs? You can learn how to do that here:

https://emby.media/c...port-a-problem/

 

Thanks !



#4 EpicCyndaquil OFFLINE  

EpicCyndaquil

    Newbie

  • Members
  • 3 posts
  • Local time: 06:19 PM

Posted 23 April 2018 - 11:26 PM   Best Answer

A full reboot seems to have fixed this, I suspect it's an issue with my mounted drive becoming detached or similar. Thanks!


  • ebr likes this

#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123952 posts
  • Local time: 09:19 PM

Posted 23 April 2018 - 11:37 PM

That is probably it. We highly discourage the use of mounted drives. Instead just give Emby the original network path.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users