Jump to content

local ip settings ignored/gone afther update


Maximus Naxsus
 Share

Recommended Posts

Maximus Naxsus

I cant access Emby anymore on my local ip. This happend after a update.

I used to access Emby locally with http://embyserver:port or http<embyserverip>:port.

Both don't work anymore.

 

I can't edit these settings because I don't have a SSL certrificate and I still like to use a SSL connection with external clients.

 

To make things more complicated, my server has multiple internal ip's. Since last (forced*) update Emby bind to the wrong internal ip.

 

Is this a bug or a feature? Can I get 'the old' situation back? (with out a manual downgrade)

 

Happy to read any comment!

 

*forced because after an update the 'update automatically' option switches back on!? I try to be at least 2 beta builds behind but sometimes I forget this bug? and voila, I'm on the latest build.

Edited by Maximus Naxsus
Link to comment
Share on other sites

Try connecting via localhost and reviewing your settings there.

 

You do need an ssl certificate in order to use ssl.

Link to comment
Share on other sites

Maximus Naxsus

Try connecting via localhost and reviewing your settings there.

 

You do need an ssl certificate in order to use ssl.

 

localhost works

 

@Luke; do I need to downgrade to resolve the problems mentioned in my first post?

 

 

Why do I need an certificate?

SSL without certificate seems to work fine.

I'm familiar with some lab setups with SSL, they all use certificates?

Edited by Maximus Naxsus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...