Jump to content

Dashboard doesn't auto refresh


computerprep
 Share

Go to solution Solved by computerprep,

Recommended Posts

computerprep

Maybe I'm wrong, but the dashboard used to auto refresh on an interval.

 

Now I can't get the dashboard to refresh unless I move to a different page and come back. For instance, someone is streaming something... if I sit and watch the dashboard, the timestamp my user is streaming never changes. Unless I leave the page and come back, then it updates the current timestamp of the stream.

 

It used to do some kind of 1 second interval refresh.

 

 

Seems to be affecting the WebApp as well, unless I'm on LAN and connecting via local IP. If I'm on LAN and connect via hostname, WebApp doesn't refresh either.

 

Also affecting other areas of the dashboard UI. Like Auto Organize. It looks like it is forever moving one particular file, until I leave that page and come back to see the changes.

Link to comment
Share on other sites

  • 1 year later...
  • Solution

Just found this older thread again and want to update in case someone else finds it. My Synology's baked-in reverse proxy does not default to support websockets properly. Found custom header editor and fixed this problem.

 

Was also affecting download/syncing on WAN.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...