Jump to content


Photo

Another m3u won't work thing

m3u

  • Please log in to reply
6 replies to this topic

#1 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2756 posts
  • Local time: 11:36 PM
  • LocationNew Zealand

Posted 05 April 2018 - 06:19 PM

Think I've seen a few m3u channel won't work topics floating around, possibly since beta 3.3.1.10 appeared, and maybe a few comments about its fixed, which is why I haven't mentioned similar stuff like this.

 

So, as far as I can tell m3u live tv hasn't worked for me in Chrome since version 1.10, and am up to 1.13 at the mo.

 

Am attaching logs were I tried to play one channel and just got the spinning circle, then tried the same in ET 3.0.0 and it played fine after about a second.

 

Am on Windows 10, playing on same machine as server.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131576 posts
  • Local time: 07:36 AM

Posted 05 April 2018 - 10:12 PM

have you tried putting your video url in a browser?



#3 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2756 posts
  • Local time: 11:36 PM
  • LocationNew Zealand

Posted 05 April 2018 - 10:32 PM

When I try playing it in Chrome it just downloads a small file. When I try playing it in vlc then it works (and ET).

 

HAs lots of channels in a file of the form...   http://iptv.xxxxxxxx...z/nz/tv.xx.m3u8


Edited by arrbee99, 05 April 2018 - 10:34 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131576 posts
  • Local time: 07:36 AM

Posted 05 April 2018 - 10:37 PM

Are there any errors in the browser console?



#5 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2756 posts
  • Local time: 11:36 PM
  • LocationNew Zealand

Posted 05 April 2018 - 10:43 PM

Getting a bit advanced for me, but if you mean copying the url into chrome and then looking in that developer tools thing I get this

 

5ac6dec4da7c2_Embym3uerrorChromeconsole.

 

assuming thats not for something completely different



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131576 posts
  • Local time: 07:36 AM

Posted 05 April 2018 - 11:27 PM

There must be some kind of error when playing in the browser that it can't recover from, but it looks like they are geoblocking me so I'm unable to test it.



#7 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 2756 posts
  • Local time: 11:36 PM
  • LocationNew Zealand

Posted 05 April 2018 - 11:52 PM

Interesting  (or maybe not)...works in MS Edge. It put up this address  https://d2vbukhvwwns...master_4.m3u8  







Also tagged with one or more of these keywords: m3u

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users