Jump to content

Live TV went black about an hour after starting


FordGT90Concept
 Share

Recommended Posts

FordGT90Concept

Logs were submitted from the SHIELD, user Lynn.

 

It was tuned to one channel the whole time, first half hour was fine, program changed, and 20-25 minutes in (about an hour total runtime):

1) suddenly went black.

2) pop up asked if there was something wrong

3) user said "yes"

4) "too many errors"

 

Server logs attached.

error.zip

Edited by FordGT90Concept
Link to comment
Share on other sites

FordGT90Concept

"If that is the case, I know what it is and it is fixed in the current beta."

 

That was days ago. The SHIELD likely has whatever update he talked about there so...I don't know. Could be related though.

Link to comment
Share on other sites

I am not currently apart of the beta for fire tv, so I couldn't say. If you are, then you would know better than me, that was all I got at the moment.  :)

Edited by arche
Link to comment
Share on other sites

Logs were submitted from the SHIELD, user Lynn.

 

It was tuned to one channel the whole time, first half hour was fine, program changed, and 20-25 minutes in (about an hour total runtime):

1) suddenly went black.

2) pop up asked if there was something wrong

3) user said "yes"

4) "too many errors"

 

Server logs attached.

 

Did they try to re-start it after that?  The app was still responsive, correct?

 

Based on that sequence of events the stream simply hung up.

Link to comment
Share on other sites

FordGT90Concept

They backed out of Emby, sent the logs, went back to live TV to continue watching it.

Edited by FordGT90Concept
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...