Jump to content

Sync Jobs not updating or transfering


swhitmore
 Share

Recommended Posts

swhitmore

Hi guys, so I've started trying to use sync more, hoping it would work a little better than last time I tried. Unfortunately I'm still struggling :(
 
I currently I have 3 sync jobs I'm testing with 2 different devices, Android on a Pixel, and Windows UWP app on a Win10 HP Tablet. 
 
The Pixel synced ok the first few times, but now it won't automatically update once I watched the items.

 

The Windows App will crash when I click the 'Download' button, so I added a sync job from the Web UI.  That seems to work, but unfortunately it's just stuck at "Ready to Transfer"

 

Server Log
 
5a97b6a400bcf_Capture.png

5a97b8275dd3f_Screenshot_20180301161846.

Edited by swhitmore
Link to comment
Share on other sites

For Android we haven't yet added automatically updating on watched. I'll test the windows crash, thanks.

Link to comment
Share on other sites

swhitmore

Thanks Luke. The crash seems so have stopped, however I can't get the UWP app or the Ember app to Sync on 2 different machines. Just sits at 'Ready to Transfer'.

 

When you add the Watched sync to Android, can you please add playstate syncing too? It would make a massive difference to sync.

Link to comment
Share on other sites

swhitmore

@@swhitmore, i was able to reproduce the uwp problem for Theater and it's resolved for the next update to the app, thanks.

Perfect, thank you. This will make my commute 1000x better :D

Link to comment
Share on other sites

Crestj

Had the same problem with "ready to transfer" but after getting the new app version last night they all Sync'd perfectly! Thanks.

 

I've also noticed the odd resume behaviour, for me it does save the position but seems to resume twice the amount you've watched (sounds confusing I know)!

 

If you are half way through and stop playing, sleep the tablet / pc, then resume playing, the play bar at the bottom starts at the point you last watched (instead of the beginning) but then it jumps halfway along the bar thinking you were half way through.

 

I will need to check this new version today on the train.

Link to comment
Share on other sites

swhitmore

Hi @@Luke I've tried everything on the new version (1.1.199.0) but I'm still stuck at 'Ready to Transfer'

Link to comment
Share on other sites

swhitmore

Ok, so apparently I didn't try everything. I reinstalled the app and it seems to be working. Thanks Luke!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...