Jump to content

Server Update Issue


mporcas
 Share

Recommended Posts

Hi

 

Trying to update server from 3.2.50 to 3.2.70 and I get the following error message when the installer tries to download the new version.

 

 5a8ffdbb9c75f_EmbyError.png

 

I tried the old installer I had from the last update and I tried downloading the latest installer but nothing seems to work. 

 

Any ideas?

 

Thanks,

Martin

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...