Jump to content

Samsung UE22ESS5400


gillmacca
 Share

Recommended Posts

Just thought I would comment on this Samsung model.

Playback starts, but it buffers alot. Are there any settings I can change my end? If not, what logs do you require

Link to comment
Share on other sites

7illusions

There are a few things we need to know.

 

1. Is the model detected correctly with a profile.

2. How do we try to play the file (Are we transocding or streaming statically)

3 .What kind of file is it (filetype, audiocodec, videocodec)

 

1 and 2 will be found in the server log.

we need theese two lines:

Note that what you need to look for "Playing 1 items" and "SetAvTransport Uri" since the other values depend on model

 

2014-03-17 22:13:33.3060 Debug - PlayTo: Samsung TV (E/F-series) - Playing 1 items

2014-03-17 22:13:33.3060 Debug - PlayTo: [TV]UN55ES8000 - SetAvTransport Uri: http://xxx.xxx.xxx.xxx:8096/mediabrowser/Videos/2b33b584-c647-1119-0ecb-183b9d230ee9/stream.mkv?Params=uuid:0ee6b280-00fa-1000-8691-1c5a3ecb20bb;true;;;;;;;;;;;x-mkv; DlnaHeaders: DLNA.ORG_PN=AVI;DLNA.ORG_OP=01;DLNA.ORG_CI=1;DLNA.ORG_FLAGS=01500000000000000000000000000000

 

3 will have to be provided by you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...