Jump to content

Emby server on my ReadyNAS keeps toggling off randomly


Garpttsr
 Share

Recommended Posts

Garpttsr

I installed the Emby server, got the lifetime license, and still the app will constantly switch itself off. I rebooted the NAS and even uninstalled and reinstalled the server app. While it works great when it is on and connected, it will just switch off whenever it feels like it.

(When I say "switch off"I mean it toggles the on/off on the ReadyNAS424 and becomes unavailable.)

Link to comment
Share on other sites

Garpttsr

hi, I installed it and about an hour later I tried to watch a movie and the server was off again.

any other ideas that I can check or try? I did check the dashboard and it did show the new version of the server. when I installed the new version it toggled on immediately. this gave me a great deal of hope.  Unfortunately it did not stay on.

this is making a mess of it trying to download the subtitles and scan the library. 

Link to comment
Share on other sites

hi, I installed it and about an hour later I tried to watch a movie and the server was off again.

any other ideas that I can check or try? I did check the dashboard and it did show the new version of the server. when I installed the new version it toggled on immediately. this gave me a great deal of hope.  Unfortunately it did not stay on.

this is making a mess of it trying to download the subtitles and scan the library. 

 

Can you provide a new server log with the new version? Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...