Jump to content


Photo

New Thecus Package


  • Please log in to reply
28 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 15 August 2018 - 07:15 PM

Thanks for the feedback! We'll have to look and see what we might be able to do there.

#22 throgmorton OFFLINE  

throgmorton

    Advanced Member

  • Members
  • 218 posts
  • Local time: 08:43 AM

Posted 17 August 2018 - 03:02 PM

Tried this again with the latest mod ( 3.5.2.0 ) on my Thecus N5550.

 

Just out of curiosity your N5550 is it running firmware V2.06.02.10 like my N7770-10G is?

 

I did have the same sort of experience as you describe, where I had to manually start the server as it would not properly auto launch.  The problem I was experiencing was that on a reboot of the NAS it would actually stall during the bootup, to the point where I had to hookup a monitor to the NAS to see what was going on.  As mentioned above the last time I tried was using version 3.4.1.19 so maybe there has been some improvement in 3.5.2 so it doesn't hang on the reboot of the NAS.  Also is there was any additional apps you installed which I may have missed that are required.


Edited by throgmorton, 17 August 2018 - 03:03 PM.


#23 meszimark OFFLINE  

meszimark

    Newbie

  • Members
  • 4 posts
  • Local time: 03:43 PM

Posted 23 October 2018 - 07:57 AM

Hello, I tried to install the newer package, but I got this error. Is there a way to do it right?

 

THECUS N7700 V5.03.02.8

Module will install/upgrade ,please do not reload or close admin UI
Module Name: [ Emby Server ]
Module Version: [ 3.5.2.0 ]
2018/10/23 13:55:29: Module is installing ...
2018/10/23 13:55:29: Firmware mode (N7700) does not match.
2018/10/23 13:55:29: Install module fail.



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 23 October 2018 - 12:42 PM

What architecture is that model?



#25 meszimark OFFLINE  

meszimark

    Newbie

  • Members
  • 4 posts
  • Local time: 03:43 PM

Posted 23 October 2018 - 12:48 PM

x86



#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 24 October 2018 - 01:46 AM

Ok, our package is for x64 models at this time, sorry.



#27 meszimark OFFLINE  

meszimark

    Newbie

  • Members
  • 4 posts
  • Local time: 03:43 PM

Posted 24 October 2018 - 03:44 AM

Will you ever support the platform?



#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:43 AM

Posted 24 October 2018 - 11:43 AM

X86? It's possible for the future. Thanks.

#29 meszimark OFFLINE  

meszimark

    Newbie

  • Members
  • 4 posts
  • Local time: 03:43 PM

Posted 27 October 2018 - 05:15 AM

Unfortunately, the latest emby program in emroid can't be used with version 3.2.70.0. I can't install newer ones. When will it be resolved to install the latest server file on the x86 platform?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users