Jump to content

Metadata Manager Blank


ThermoDust
 Share

Recommended Posts

Problem is the metadata manager is showing blank. https://1drv.ms/i/s!AtItXRNac1nKhopn5VBM5idumQ4K1g

 

I tried removing the libraries and readding them. The scan shows complete. I rebooted a few times and still nothing. When you go into the meta data manager it shows blank.

 

Log: https://1drv.ms/t/s!AtItXRNac1nKhopmXTJpmqpBV87EbQ

Link to comment
Share on other sites

Nope not on stable or beta?
 
@@ThermoDust
 
Everything else displays properly? 
What browser? 
Do you have browser add-ons? 
Have you tried clearing browser cache?

Link to comment
Share on other sites

@@Happy2Play

 

So far yeah, some cover art is messed up.

Chrome, Firefox, and Vivaldi

Yes no, some of those did. But I tried incognito on all three.

Yes, even separate computers.

Link to comment
Share on other sites

location /emby {
   proxy_pass http://127.0.0.1:8096;
   proxy_buffering off;
   proxy_http_version 1.1;
   proxy_set_header Upgrade $http_upgrade;

   proxy_set_header X-Real-IP $remote_addr;
   proxy_set_header X-Forwarded-for $proxy_add_x_forwarded_for;
   proxy_set_header Host $host;
   proxy_set_header X-Forwarded-Proto $remote_addr;
   proxy_set_header X-Forwarded-Protocol $scheme;
   proxy_redirect off;


   #auth_basic "Restricted";
   #auth_basic_user_file /etc/nginx/.htpasswd;

   proxy_set_header Connection "upgrade";
}

I'm sure I am doing something wrong, but I narrowed it down to the reverse proxy. As when I go direct it shows the mete data manager fine.

 

If anyone can chime in, does the above look correct nginx?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...