Jump to content

No Subtitles at all!


CFRANS
 Share

Recommended Posts

Hello guys!

 

I'm having a problem with my subtitles in Emby App for Samsung TV (MU6100). The option to choose the subtitle language is there, but when selected, there's no subtitle running, not at all.

I've tried in the web app, and it runs fine with the srt subtitle.

 

The log file is attached. And both the server and the app are up to date.

 

Thanks!

server-63653356189.txt

Edited by CFRANS
Link to comment
Share on other sites

  • 4 weeks later...
Suurbier91

Hello,

 

I have this exact same issue but on my Samsung KU6000 tv.

The app is updated to version 1.0.37. Before this update my subtitles were working perfectly but not any more. Are you aware of this issue?

 

Thanks in advance

Link to comment
Share on other sites

Hello,

 

I have this exact same issue but on my Samsung KU6000 tv.

The app is updated to version 1.0.37. Before this update my subtitles were working perfectly but not any more. Are you aware of this issue?

 

Thanks in advance

 

Hi there @@Suurbier91, please discuss an example and attach the information requested in how to report a media playback issue. thanks !

Link to comment
Share on other sites

  • 2 months later...
mabusdogma

Hello, I have the same problem (no subtitles) and the version is 1.0.29...

I tried to update, I even erase it and reinstall it but it's still 1.0.29 and I still have no subtitles.

I don't know if it's because there's no update yet, or maybe I have to do something else.

 

Do we have a new release?

Link to comment
Share on other sites

FrostByte

Hello, I have the same problem (no subtitles) and the version is 1.0.29...

I tried to update, I even erase it and reinstall it but it's still 1.0.29 and I still have no subtitles.

I don't know if it's because there's no update yet, or maybe I have to do something else.

 

Do we have a new release?

 

What year TV do you have?  There is a list of years in the release notes pinned post with the latest app version approved by Samsung for each.  Later years are taking Samsung longer to review.  So you probably have the latest approved for your TV if it's a 2017/18.  You can also look at Emby in the Samsung store to see the latest version approved for your year TV

 

Any new release has to wait for Samsung to approve what they already have in review before it can be submitted.  For instance version 1.0.40 is currently in review for 2017/18 and has to be done before 1.0.41 can be submitted.

Edited by FrostByte
Link to comment
Share on other sites

  • 2 weeks later...
loganj

I have same problem. All my animes have no subtitle since 1-3 months ago.

I've noticed that only the animes that are directplay-ed have no subtitle

The ones that are transcoded all have subs.

The app is 1.0.39 on a samsung tv UE40JU6440

 

Also another bug i've noticed on tv is that when the episode changes sometimes the screen gets a "gray overlay".

The only way to get rid of that "gray overlay" is by exit the player (not the app) and start playing again. This happens only when the player goes to the next episode by itself. I don't know the chance for this to happen by i have to say that it happens a lot since i use very rare the app since i have no sub and i've notice it a few times already.

Edited by loganj
Link to comment
Share on other sites

rocamoya

Hola. ¿Hay alguna noticia sobre la actualización? Tengo un Samsung MU6100 y tampoco puedo hacer funcionar los subtítulos externos de srt. Desde ya muchas gracias.

Edited by rocamoya
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...