Jump to content


Photo

Password issues when creating new users

password creation password new user

  • Please log in to reply
4 replies to this topic

#1 Jay99 OFFLINE  

Jay99

    Member

  • Members
  • 27 posts
  • Local time: 01:39 PM

Posted 31 January 2018 - 03:07 AM

Yes I'm the admin but the issue is that I can create users but I can't create the password in the Admin dashboard on local machine/server. So rather than trying to explain is easier for both of us just to view a screenshare. So here' the link: https://drive.google...00cRBHD3xVJepzz



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135846 posts
  • Local time: 02:39 PM

Posted 31 January 2018 - 03:08 AM

Hi, can you try a different browser? thanks.



#3 Jay99 OFFLINE  

Jay99

    Member

  • Members
  • 27 posts
  • Local time: 01:39 PM

Posted 31 January 2018 - 03:28 AM

Alright it worked fine in chrome so the bug is affecting firefox, interesting. Anyhow it needs to be addressed. However what's funny is under https on remote computer it works fine in firefox.


Edited by Jay99, 31 January 2018 - 03:33 AM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135846 posts
  • Local time: 02:39 PM

Posted 31 January 2018 - 03:52 AM

Do you have any Firefox extensions installed?

#5 Jay99 OFFLINE  

Jay99

    Member

  • Members
  • 27 posts
  • Local time: 01:39 PM

Posted 31 January 2018 - 02:07 PM

the only plugin I had installed was Ublock orgin, ad blocker, nothing other then that.  I disable and removed and same issue.


Edited by Jay99, 31 January 2018 - 02:08 PM.






Also tagged with one or more of these keywords: password creation, password, new user

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users