Jump to content


Photo

BUG: Emby 1.4.6 on iOS 11.2.1: Chromecast synchronization lost

bug

  • Please log in to reply
3 replies to this topic

#1 zkj OFFLINE  

zkj

    Newbie

  • Members
  • 6 posts
  • Local time: 07:57 AM

Posted 13 January 2018 - 07:07 PM

(Apologies if this is not the correct venue for bug reports, I couldn’t find any other. Please redirect.)

 

Sometimes the Emby app goes out-of-sync with my Chromecast. For example,

Chromecast is playing video, and the Emby app doesn’t realize.

 

My suspicion is that this is happening when the OS frees up (parts of?) the app

to free up memory. However, the YouTube app and Netflix app don’t suffer from

this issue, so there must be a way to recover synchronization.

 

I also ran into a similar/possibly related issue recently:

When stopping media using the stop button, the app lost synchronization with the
Chromecast and I had to stop casting in the Google Home app.
 
This was last observed using Emby 1.4.6 on iOS 11.2.1 on an iPhone SE.
 


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 02:57 AM

Posted 22 January 2018 - 03:20 PM

hi @zkj, this is only when moving the app into the background, right?



#3 zkj OFFLINE  

zkj

    Newbie

  • Members
  • 6 posts
  • Local time: 07:57 AM

Posted 22 January 2018 - 04:54 PM

Yes, I think so.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 02:57 AM

Posted 29 March 2019 - 02:48 PM

Emby for iOS 1.7.6 has been released and improves this, thanks.







Also tagged with one or more of these keywords: bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users