Jump to content


Photo

Live TV - HDHomeRun (DVB-C) errors in transcoding log + slow channel load

Live TV HDHomeRun Apple TV 4K

  • Please log in to reply
2 replies to this topic

#1 Senna OFFLINE  

Senna

    iOS - iPadOS - tvOS

  • Members
  • 1170 posts
  • Local time: 08:23 PM

Posted 07 January 2018 - 09:27 AM

How is progress going with improving Live TV channel loading times in the Emby Apple TV app, for 1080i TV channels from DVB-C based HDHomeRun devices ?

 

Right now I got a mixed bag of results with my Live TV channels from my HDHomeRun tuner configured in Emby server, with respons times loading a channel ranging from 12-20 seconds.

 

In the transcoding log for these HDHomeRun channels I always see the same errors:

[h264 @ 00000225883e6500] SPS unavailable in decode_picture_timing
[h264 @ 00000225883e6500] non-existing PPS 0 referenced
[h264 @ 00000225883e6500] SPS unavailable in decode_picture_timing
[h264 @ 00000225883e6500] non-existing PPS 0 referenced
[h264 @ 00000225883e6500] decode_slice_header error
[h264 @ 00000225883e6500] no frame!

Attached the full log



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142314 posts
  • Local time: 02:23 PM

Posted 07 January 2018 - 01:25 PM

We are constantly working on improving channel startup time. thanks !



#3 Senna OFFLINE  

Senna

    iOS - iPadOS - tvOS

  • Members
  • 1170 posts
  • Local time: 08:23 PM

Posted 07 January 2018 - 01:42 PM

Are these errors in the transcode logs of the HDHomeRun channels, because Emby Server mainly is setup for ATSC based HDHomeruns instead of DVB-C based HDHomeRuns ?

 

I find it strange that my HDHomeRun channels have worse response times, than my IPTV channels, while HDHomeRun support was first in Emby and that it shares same video codecs as my IPTV channels.







Also tagged with one or more of these keywords: Live TV, HDHomeRun, Apple TV 4K

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users