Jump to content


Photo

M3U and HDhomerun Slow to Load when changing channel?

QNAP Slow M3U HDHomerun

  • Please log in to reply
2 replies to this topic

#1 mace47 OFFLINE  

mace47

    Newbie

  • Members
  • 2 posts
  • Local time: 01:14 PM

Posted 31 December 2017 - 10:14 PM

I am a new to EMBY came over from Plex, primarily because of the way EMBY integrates my  my M3U and HDHomerun on one platform.  Running it on a Qnap 251+ with 16GB Ram.  I recently installed the QNAP beta build provided by Emby and it seems to run everything just a bit faster than the one I originally got from the Qnap community.   However the load times for the HDHomerun and the M3U are slow to load when changing channels take 14 seconds and 12 seconds.  When I load on other apps both only take about 1-2 seconds at the most.  I have tried some of the recommendations for other post however they don’t seem to help much.  I have attached my logs to help maybe get me in the right direction.  I access the Emby server via chrome on my Mac laptop and Emby Android TV app through my Nvidia shield.  I loaded both M3U and HDhomerun to test and replicate the slowness. 

 

Love the product thus far just want to reduce this initial load times.  Any help would be appreciated. Thank you

 

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137890 posts
  • Local time: 04:14 PM

Posted 01 January 2018 - 12:52 PM

Hi, it will be faster with the next release of emby server, thanks.

#3 mace47 OFFLINE  

mace47

    Newbie

  • Members
  • 2 posts
  • Local time: 01:14 PM

Posted 01 January 2018 - 01:25 PM

Thank you, the last one sped things up in other areas so I look forward to it.  







Also tagged with one or more of these keywords: QNAP, Slow, M3U, HDHomerun

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users