Jump to content

Error when trying to update series recording settings


zombieagain
 Share

Recommended Posts

zombieagain

Hi,

 

I tried to change the recording settings of one series (from recording "new & rerun" to "new only"), but I'm receiving an error from serverwmc. Any ideas? Sorry if this is a known issue.

 

I can't attach the entire serverwmc log because of the size but this is the portion that shows the error:

2014/03/08 17:49:43.669	Received client request: MediaBrowser^@JOY-HTPC@|UpdateSeriesTimer|10133099203542737|Graceland|106519327||1370476800|1370476800|0|1|False|False|False|True|True|127|14336
2014/03/08 17:49:43.669	ProcessClientRequest> ERROR: client command not found: UpdateSeriesTimer
2014/03/08 17:49:43.669	Finished request UpdateSeriesTimer in 0.00s
2014/03/08 17:49:48.020	Received client request: MediaBrowser^@JOY-HTPC@|GetSeriesTimers
2014/03/08 17:49:48.250	Finished request GetSeriesTimers in 0.23s
2014/03/08 17:49:48.280	Received client request: MediaBrowser^@JOY-HTPC@|UpdateSeriesTimer|10133099203542737|Graceland|106519327||1370476800|1370476800|0|1|False|False|False|True|True|127|14336
2014/03/08 17:49:48.280	ProcessClientRequest> ERROR: client command not found: UpdateSeriesTimer
2014/03/08 17:49:48.280	Finished request UpdateSeriesTimer in 0.00s

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...