Jump to content


Photo

libmono-system-security4.0-cil fails update - unauthenticated packages - Ubuntu 16.04

libmono mono update ubuntu

  • Please log in to reply
3 replies to this topic

#1 Xanadu42 OFFLINE  

Xanadu42

    Newbie

  • Members
  • 2 posts
  • Local time: 11:20 AM

Posted 14 December 2017 - 07:21 PM

 libmono-system-security4.0-cil fails update - unauthenticated packages

after apt-get update I get the following error.

 

Any ideas ?

user@ubuntu-server:~$ sudo apt-get update
Get:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Hit:2 http://ca.archive.ubuntu.com/ubuntu xenial InRelease
Get:3 http://ca.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Ign:4 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  InRelease
Get:5 http://ca.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Get:6 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  Release [1,009 B]
Get:7 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  Release.gpg [481 B]
Ign:8 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  Release.gpg
Hit:9 http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  Packages
Fetched 308 kB in 0s (391 kB/s)
Reading package lists... Done
W: GPG error: http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 0A506F712A7D8A28
W: The repository 'http://download.opensuse.org/repositories/home:/emby/xUbuntu_16.04  Release' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
user@ubuntu-server:~$


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124007 posts
  • Local time: 01:20 PM

Posted 14 December 2017 - 10:05 PM

Is this x64?

#3 Xanadu42 OFFLINE  

Xanadu42

    Newbie

  • Members
  • 2 posts
  • Local time: 11:20 AM

Posted 15 December 2017 - 10:35 AM

Is this x64?

Yes sir. I see where you're going with this.

 

Is it the wrong version? Also, I no longer have emby installed (at least a year now).



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124007 posts
  • Local time: 01:20 PM

Posted 15 December 2017 - 11:42 AM

Yes, try instead to use the instructions on our website. I think you will find that a lot easier. Thanks !





Also tagged with one or more of these keywords: libmono, mono, update, ubuntu

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users