Jump to content


Photo

Live TV Section doesn't Display

tv section live tv display missing disappearred

Best Answer Nisten , 31 January 2019 - 09:48 AM

Resolved itself eventually Go to the full post


  • Please log in to reply
17 replies to this topic

#1 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 07 December 2017 - 11:27 AM

I've noticed in the last couple of days that the Live TV section on the home screen doesn't display. The Live TV library icon under "My Media" shows but I have Live Tv set to show in Home Screen Section 3, but its showing the "Latest Channel Items". I don't see the Live TV section no where at all.

 

Note: I do have a thumbnail scheduled task/job that is still In Progress (in case that's making a difference)

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 07 December 2017 - 11:34 AM

Not sure but try installing the latest release from the website. Thanks.

#3 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 07 December 2017 - 12:06 PM

Thanks, I'll see if its resolved after updating



#4 arrbee99 OFFLINE  

arrbee99

    Advanced Member

  • Members
  • 3015 posts
  • Local time: 01:52 PM
  • LocationNew Zealand

Posted 07 December 2017 - 11:37 PM

Might not be relevant, but I usually find it doesn't show up if my TV guide has somehow not been updated and is therefore empty.



#5 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 08 December 2017 - 12:13 AM

Interestingly enough, the section was no longer missing by the time I got back home today to attempt the manual server update. I did manually refresh the guide yesterday but it didn't seem to matter.

Sent from my SM-G935P using Tapatalk

Edited by Nisten, 08 December 2017 - 12:14 AM.


#6 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 13 December 2017 - 06:57 PM

Ok, this issue has resurfaced on the latest version as well

 

@Luke I think i've found the problem

 

Dashboard > Live TV > Guide Providers > Information is being cleared out for Schedules Direct > Go into the Details > Password field is blank, Country field is blank, Zip code field is Blank, Lineup field is blank

 

When i first corrected this - I had to re-enter my schedules direct password in the "Login" sub-section (for some reason it was no longer present/entered)

 

Just corrected this a 2nd time - this time i had to re-enter my schedules direct password in the Login section and re-enter my County, Zip Code, and Lineup in the "Select Listings" sub-section (for some reason all these fields were blank and I did not make any changes to these sub-sections outside of trying to correct the issue)


Edited by Nisten, 13 December 2017 - 07:03 PM.


#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 14 December 2017 - 12:00 AM

Can you show a screenshot the next time it happens? thanks.



#8 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:28 PM

This issue just happened again - Screenshots & Logs attached

 

Also, there are some log cleanup & application update failures in the Notification History; don't know if its related, but would you explain why those failures are occurring (I did notice that for some reason my firewall decided to start blocking inbound traffic for in-network Emby clients autonomously and I had to disable and re-enable the firewall rule(s) in order to resolve)

Attached Files



#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:29 PM

what's not displaying? the live tv tile appears to be right there.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:54 PM

In any event I would suggest configuring your schedules direct lineup, and then refreshing the guide data.



#11 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:54 PM

what's not displaying? the live tv tile appears to be right there.

Same as the OP, the Live TV Section is not displaying - The Live Tv Library Icon displays but no guide data is present once you click on the Icon (see attached)

Attached Files


Edited by Nisten, 07 February 2018 - 01:55 PM.


#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:56 PM

Ok, I would suggest configuring your schedules direct lineup, and then refreshing the guide data.



#13 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:58 PM

Ok, I would suggest configuring your schedules direct lineup, and then refreshing the guide data.

The problem is that Emby Server is clearing out this information - see post #6

 

Of course, re-entering the info fixes the problem (as a workaround)


Edited by Nisten, 07 February 2018 - 01:59 PM.


#14 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 01:59 PM

The problem is that Emby Server is clearing out this information - see post #6

 

Of course, re-entering the info fixes the problem (as a workaround)

 

No, it's not. It just doesn't display your password in the text field.



#15 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 02:07 PM

Ok, I would suggest configuring your schedules direct lineup, and then refreshing the guide data.

The lineup was already configured - Manually refreshing the guide data fixed the issue but why did I have to manually refresh the guide data in order for the section/guide to display data.

There's a scheduled task for the guide data to be refreshed every 12 hours so is there perhaps a issue with the task?

 

I did not have any instances of this problem prior to v3.2.40.0 i believe


Edited by Nisten, 07 February 2018 - 02:09 PM.


#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 07 February 2018 - 03:21 PM

We'd have to look more closely at when it happened. It can be difficult to try and determine after the fact what might have happened. Thanks.



#17 Nisten OFFLINE  

Nisten

    Advanced Member

  • Members
  • 195 posts
  • Local time: 07:52 PM

Posted 31 January 2019 - 09:48 AM   Best Answer

Resolved itself eventually

#18 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:52 PM

Posted 31 January 2019 - 12:57 PM

Thanks for the feedback.





Also tagged with one or more of these keywords: tv section, live tv, display, missing, disappearred

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users