Jump to content

EPG Not Loading


jasonwilliams
 Share

Recommended Posts

jasonwilliams

EPGerrors.txtHello,

 

I wiped all my guide providers today (was going to start from scratch and manually map the channels), but now the EPG isn't loading.  My server log is filled a message for each channel as in the attached sample.

 

Did I do something wrong?

Edited by jasonwilliams
Link to comment
Share on other sites

jasonwilliams

Sorry I forgot to upload the attachment!  Should be there now.

Edited by jasonwilliams
Link to comment
Share on other sites

jasonwilliams

Unfortunately, yes.  It doesn't matter what URL I use, it won't load and just gives those errors.  The only thing I think is maybe i broke something when I was adding/removing tuners and guide sources.  I can't seem to get it working again.

Link to comment
Share on other sites

jasonwilliams

Hmmm, so it seems its something with M3U.  If I switch back to the original M3U, it loads fine.  Any suggestions as to what to look for there?  The file seems fine.

Link to comment
Share on other sites

jasonwilliams

It looks like something in the M3U was causing this.  I ran it through an M3U editor and now it loads.  Not sure what was causing the problem, but its working now!

Link to comment
Share on other sites

jasonwilliams

Looks like I spoke too soon.  It stopped working.  When I click on map channels, the list is empty.  I reduced my M3U down to 2 channels.  Can I send you the links in a PM?

Link to comment
Share on other sites

jasonwilliams

When you click on map channels does it populate anything?  I'm getting this:

 

5a24ac564f6ac_Channels.png

 

I just tried uninstalling/reinstalling Emby server, but it didn't help.  Is it possible I corrupted the configuration tables with all the mucking around?  

Link to comment
Share on other sites

Ok i have a fix for this but we're trying to get a release out and I think the change required carries a little risk. We'll get it into a beta in the next few days. Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...