Jump to content


Photo

Guide does not seem to be listing channels in the correct order


  • Please log in to reply
5 replies to this topic

#1 xilex OFFLINE  

xilex

    Advanced Member

  • Members
  • 97 posts
  • Local time: 08:02 AM

Posted 10 November 2017 - 01:11 AM

Hi all, I have a set of channels marked as favorite. In the web app and iOS app, under Guide, these favorite channels will be listed at the top.

Under Roku, the guide has what appears to be a random set of channels. They're linked correctly; eg channel 4.1 is actually channel 4.1. Under the Live TV folder, the Favorite Channels list is correct.

Attached Files



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 44780 posts
  • Local time: 11:02 AM

Posted 10 November 2017 - 09:52 AM

Hi.  It sounds to me like you have your sorting set to "Last Played" perhaps?  There is no access to the sorting on the Roku yet but if you change it in the web app, it should be the same on Roku (same user of course).



#3 xilex OFFLINE  

xilex

    Advanced Member

  • Members
  • 97 posts
  • Local time: 08:02 AM

Posted 10 November 2017 - 01:51 PM

Oh, I see. I think you are right that it is sorting by last played. Under settings it is set as a) sort by channel number, and B) place favorite channels at the beginning. So it sounds like you are saying the Roku app is not able to keep favorites at the top, correct?

#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 44780 posts
  • Local time: 11:02 AM

Posted 11 November 2017 - 10:21 AM

If sorting by last played I don't believe the favorite option is valid as it sorts by last played instead.

 

You are saying you have the sorting in the web app set to channel but the Roku app is sorting by last played?  Same user, correct?



#5 xilex OFFLINE  

xilex

    Advanced Member

  • Members
  • 97 posts
  • Local time: 08:02 AM

Posted 11 November 2017 - 01:13 PM

Yes. I looked again after verifying preference settings and checking the guide in the web app, then checking Roku again and it seems to be listing it correctly now. So, problem solved I guess. :/

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:02 AM

Posted 11 November 2017 - 03:55 PM

 Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users