Jump to content


Photo

"Recordings" always empty in Live TV?

Recordings Live TV

  • Please log in to reply
54 replies to this topic

#1 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 11 October 2017 - 10:13 PM

Hi folks,

 

On the Emby web interface, the "Recordings" section is always empty. This, despite plenty of recent successfully recorded shows. 

 

Why?

 

Attached File  Empty Recordings.jpg   26.07KB   14 downloads

 

The recordings show up just fine in my Recorded Series library.

 

Maybe I misunderstand what's supposed to be in "Recordings" or maybe I've got something improperly configured?

 

Just a curiosity, not a problem. Interested in any feedback. Thanks

 

Marc



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 04:13 AM

Posted 11 October 2017 - 11:27 PM

Did you move your recordings after they recorded?



#3 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 12 October 2017 - 06:35 AM

Did you move your recordings after they recorded?

Nope. They are recorded into a Live TV Series folder. I don't move them.

#4 maegibbons OFFLINE  

maegibbons

    Advanced Member

  • Members
  • 2337 posts
  • Local time: 09:13 AM
  • LocationLutterworth, England, UK

Posted 12 October 2017 - 08:07 AM

So what folder do you have set in Live TV > Settings for your "Default Recording path" and do you specify anything different for series and movies?

 

Screen shot would be good.

 

Krs

 

Mark



#5 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 12 October 2017 - 08:11 AM

So what folder do you have set in Live TV > Settings for your "Default Recording path" and do you specify anything different for series and movies?

Screen shot would be good.

Krs

Mark

Will post shots when I get home tonight. Thanks for the reply. In short, I have two folders for live TV recordings, one for movies and one for series. I believe they are the default ones when I set up the server last Xmas.

Probably something simple that I need to tweak.



#6 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 13 October 2017 - 08:49 AM

OK here is the settings screenshot for Live TV:

59e0b5d8c0ba5_LiveTVrecordsettings.jpg

 

It's true, I don't record any movies at all with Emby; I use it only for TV series. Maybe the "Recordings" tab is looking only in the location where movies would be recorded (which is empty), and not in the path for the TV series.

 

Any thoughts appreciated; if any more settings screen shots would help sort this out, just let me know.

 

EDIT: Looking at this again, maybe I need to set the default recording path to be same as my TV Series path? Since I was explicit in the Movies and Series paths, it didn't seem like I needed to set the default path. I would expect the behavior for the recordings tab to be to look at the default path + the movies path + the series path. Maybe this isn't happening?

 

Marc


Edited by Marc_G, 13 October 2017 - 08:51 AM.


#7 maegibbons OFFLINE  

maegibbons

    Advanced Member

  • Members
  • 2337 posts
  • Local time: 09:13 AM
  • LocationLutterworth, England, UK

Posted 13 October 2017 - 08:58 AM

Yes I would set a default recording path - see if that helps.

 

Krs

 

Mark



#8 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 13 October 2017 - 09:35 AM

Default recording path set, saved, verified.

 

No change in what's shown in the web interface \ LiveTV \ Recordings.

 

To be clear, this is a minor quibble... I don't usually use the web interface to watch stuff. However, we don't (yet) seem to have a "Recording Event History" page in the web interface and I thought this might serve that purpose in an offhand way. I CAN go into my LiveTV Series library and see if XX recorded, as evidenced by its presence (or absence). Just thought Recordings might be a bit of a clearing house, and the fact that it's not populated strikes me as odd and reportable. Certainly not a huge deal or anything.

 

I'm happy to try any changes or show any relevant settings to further troubleshoot.

 

Marc



#9 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 13 October 2017 - 05:05 PM

I got a note from Luke that seems to have disappeared, to the effect of "Check the recordings library in emby library setup and see what path it is mapped to."

 

There are two libraries, Recorded Movies and Recorded Series. They are mapped to Live TV Series and Live TV Movies directories as shown in the picture posted before.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138124 posts
  • Local time: 04:13 AM

Posted 14 October 2017 - 01:07 AM

do you have a live tv plugin installed?



#11 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 14 October 2017 - 09:00 AM

do you have a live tv plugin installed?

No plugin. Just standard Emby functionality. Thanks

#12 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 02:28 PM

The changes I made to the default recording path have screwed things up.

 

Last night SNL was recorded (yea), but it went into a different folder. The expected folder would have been:

 

\\HTSERVER\LiveTVSeries\Saturday Night Live\Season 43\

 

Instead, it created a new "series" folder within LiveTVSeries and stuck it in there:

 

\\HTSERVER\LiveTVSeries\Series\Saturday Night Live\Season 43

 

The messed up thing is that in Emby Theater this recording isn't considered part of Saturday Nigh Live, but instead is "Batman: The Animated Series" and is shown with weird japanese poster art.  I'll grab a screen capture and post log as soon as I can. I'm working on a laptop that's having trouble loading ET to grab a capture.



#13 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 02:33 PM

Logs attached from yesterday and today; SNL spans the midnight log restart.

 

Attached File  server-63643536000.txt   3.12MB   0 downloadsAttached File  server-63643622400.txt   915.89KB   0 downloads



#14 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 02:36 PM

OK, here's a screen grab of how it looks in ET:

 

59e3aab00ff35_WrongSNLDescription.jpg



#15 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 02:37 PM

Should I go in and remove that "default recording directory" setup in Live TV setup?



#16 maegibbons OFFLINE  

maegibbons

    Advanced Member

  • Members
  • 2337 posts
  • Local time: 09:13 AM
  • LocationLutterworth, England, UK

Posted 15 October 2017 - 02:40 PM

Ahh "Batman" returns.

 

I had this issue and you have to play with the metadata and change the recordings type of the series folder to TV.

 

See:

 

https://emby.media/c...an/#entry461567

 

krs

 

Mark


  • Marc_G likes this

#17 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 02:43 PM

Weird. It was all fine until I messed with the default recording path chasing down a minor issue in "blank recording tabs." 

 

Is this like that movie "All restaurants are taco bell" ?

 

All TV is now Batman.  And Batman returns is funny!!

 

I'm headed out for a couple hours but will be back and dig into this.

 

Interestingly, the "Recordings" tab is still blank...



#18 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 06:28 PM

So, I manually moved last night's recording of SNL into the expected folder for it. Then I went in and deleted the default recording path (and accepted the OK when it warned me things wouldn't be moved automatically).

 

Emby quickly recognized the moved SNL; I completely deleted the "series" folder that was created within my live TV series folder.

 

At the moment, Emby still think there's a "Batman The Animated Series" thing, but it knows there are no episodes and shows blank art. Not sure why it hasn't completely gone away. How do I get it to forget about it?

 

Meanwhile we will see if Simpsons records properly tonight.



#19 maegibbons OFFLINE  

maegibbons

    Advanced Member

  • Members
  • 2337 posts
  • Local time: 09:13 AM
  • LocationLutterworth, England, UK

Posted 15 October 2017 - 06:32 PM

Have you done a full media library re-scan?

 

Krs

 

Mark


  • Marc_G likes this

#20 Marc_G OFFLINE  

Marc_G

    Advanced Member

  • Members
  • 644 posts
  • Local time: 04:13 AM

Posted 15 October 2017 - 06:55 PM

Have you done a full media library re-scan?

Krs

Mark

About to. Hang on





Also tagged with one or more of these keywords: Recordings, Live TV

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users