Jump to content
Marc_G

"Recordings" always empty in Live TV?

Recommended Posts

Marc_G

Hi folks,

 

On the Emby web interface, the "Recordings" section is always empty. This, despite plenty of recent successfully recorded shows. 

 

Why?

 

post-489-0-67442000-1507774323_thumb.jpg

 

The recordings show up just fine in my Recorded Series library.

 

Maybe I misunderstand what's supposed to be in "Recordings" or maybe I've got something improperly configured?

 

Just a curiosity, not a problem. Interested in any feedback. Thanks

 

Marc

Share this post


Link to post
Share on other sites
Luke

Did you move your recordings after they recorded?

Share this post


Link to post
Share on other sites
Marc_G

Did you move your recordings after they recorded?

Nope. They are recorded into a Live TV Series folder. I don't move them.

Share this post


Link to post
Share on other sites
maegibbons

So what folder do you have set in Live TV > Settings for your "Default Recording path" and do you specify anything different for series and movies?

 

Screen shot would be good.

 

Krs

 

Mark

Share this post


Link to post
Share on other sites
Marc_G

So what folder do you have set in Live TV > Settings for your "Default Recording path" and do you specify anything different for series and movies?

 

Screen shot would be good.

 

Krs

 

Mark

Will post shots when I get home tonight. Thanks for the reply. In short, I have two folders for live TV recordings, one for movies and one for series. I believe they are the default ones when I set up the server last Xmas.

 

Probably something simple that I need to tweak.

 

Share this post


Link to post
Share on other sites
Marc_G

OK here is the settings screenshot for Live TV:

59e0b5d8c0ba5_LiveTVrecordsettings.jpg

 

It's true, I don't record any movies at all with Emby; I use it only for TV series. Maybe the "Recordings" tab is looking only in the location where movies would be recorded (which is empty), and not in the path for the TV series.

 

Any thoughts appreciated; if any more settings screen shots would help sort this out, just let me know.

 

EDIT: Looking at this again, maybe I need to set the default recording path to be same as my TV Series path? Since I was explicit in the Movies and Series paths, it didn't seem like I needed to set the default path. I would expect the behavior for the recordings tab to be to look at the default path + the movies path + the series path. Maybe this isn't happening?

 

Marc

Edited by Marc_G

Share this post


Link to post
Share on other sites
maegibbons

Yes I would set a default recording path - see if that helps.

 

Krs

 

Mark

Share this post


Link to post
Share on other sites
Marc_G

Default recording path set, saved, verified.

 

No change in what's shown in the web interface \ LiveTV \ Recordings.

 

To be clear, this is a minor quibble... I don't usually use the web interface to watch stuff. However, we don't (yet) seem to have a "Recording Event History" page in the web interface and I thought this might serve that purpose in an offhand way. I CAN go into my LiveTV Series library and see if XX recorded, as evidenced by its presence (or absence). Just thought Recordings might be a bit of a clearing house, and the fact that it's not populated strikes me as odd and reportable. Certainly not a huge deal or anything.

 

I'm happy to try any changes or show any relevant settings to further troubleshoot.

 

Marc

Share this post


Link to post
Share on other sites
Marc_G

I got a note from Luke that seems to have disappeared, to the effect of "Check the recordings library in emby library setup and see what path it is mapped to."

 

There are two libraries, Recorded Movies and Recorded Series. They are mapped to Live TV Series and Live TV Movies directories as shown in the picture posted before.

Share this post


Link to post
Share on other sites
Luke

do you have a live tv plugin installed?

Share this post


Link to post
Share on other sites
Marc_G

do you have a live tv plugin installed?

No plugin. Just standard Emby functionality. Thanks

Share this post


Link to post
Share on other sites
Marc_G

The changes I made to the default recording path have screwed things up.

 

Last night SNL was recorded (yea), but it went into a different folder. The expected folder would have been:

 

\\HTSERVER\LiveTVSeries\Saturday Night Live\Season 43\

 

Instead, it created a new "series" folder within LiveTVSeries and stuck it in there:

 

\\HTSERVER\LiveTVSeries\Series\Saturday Night Live\Season 43

 

The messed up thing is that in Emby Theater this recording isn't considered part of Saturday Nigh Live, but instead is "Batman: The Animated Series" and is shown with weird japanese poster art.  I'll grab a screen capture and post log as soon as I can. I'm working on a laptop that's having trouble loading ET to grab a capture.

Share this post


Link to post
Share on other sites
Marc_G

OK, here's a screen grab of how it looks in ET:

 

59e3aab00ff35_WrongSNLDescription.jpg

Share this post


Link to post
Share on other sites
Marc_G

Should I go in and remove that "default recording directory" setup in Live TV setup?

Share this post


Link to post
Share on other sites
Marc_G

Weird. It was all fine until I messed with the default recording path chasing down a minor issue in "blank recording tabs." 

 

Is this like that movie "All restaurants are taco bell" ?

 

All TV is now Batman.  And Batman returns is funny!!

 

I'm headed out for a couple hours but will be back and dig into this.

 

Interestingly, the "Recordings" tab is still blank...

Share this post


Link to post
Share on other sites
Marc_G

So, I manually moved last night's recording of SNL into the expected folder for it. Then I went in and deleted the default recording path (and accepted the OK when it warned me things wouldn't be moved automatically).

 

Emby quickly recognized the moved SNL; I completely deleted the "series" folder that was created within my live TV series folder.

 

At the moment, Emby still think there's a "Batman The Animated Series" thing, but it knows there are no episodes and shows blank art. Not sure why it hasn't completely gone away. How do I get it to forget about it?

 

Meanwhile we will see if Simpsons records properly tonight.

Share this post


Link to post
Share on other sites
maegibbons

Have you done a full media library re-scan?

 

Krs

 

Mark

  • Like 1

Share this post


Link to post
Share on other sites
Marc_G

Have you done a full media library re-scan?

 

Krs

 

Mark

About to. Hang on

Share this post


Link to post
Share on other sites
Marc_G

That appears to have sorted it. Yea!

Share this post


Link to post
Share on other sites
Luke

Are you just not running library scans?

Share this post


Link to post
Share on other sites
Marc_G

Are you just not running library scans?

Scheduled task... Kicks off daily I think. Whatever is default. And Emby is always monitoring for new stuff.

Share this post


Link to post
Share on other sites
Marc_G

OK, coming back to this.

 

Please note that yesterday I've completely removed Emby, and reinstalled it from the ground up with the latest server, re-entered Live TV info, and so on. I have one path/library for recorded movies and a separate one for series, just as before.

 

"Recordings" is still blank, despite successful recording last night of Saturday Night Live. What is this "Recordings" tab supposed to include? I would I expect it to include a list of the shows Emby has recorded. But I've never seen anything there.

 

What is it supposed to do, and why is it blank for me when I have lots of previously recorded and upcoming scheduled recordings?

Share this post


Link to post
Share on other sites
Luke

Did you configure a recording path in live tv settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...