Jump to content
jellelle

ANSWERED Music stutters when screen is off / app is send to background

Recommended Posts

jellelle

Hi,

 

Music playback is stuttering when Emby is send to background or when the screen is off. When Emby is back in focus, the stuttering is gone (Android 7.0).

Any idea how I can fix this?

 

Thanks,

Jelle

Edited by jellelle

Share this post


Link to post
Share on other sites
Luke

Hi, what device are you running?

Share this post


Link to post
Share on other sites
Jdiesel

Sounds like the CPU governor kicking in. I had this problem on one of my old phones when using Google Play Music and flashing a kernel with tweaked governor settings fixed it. Any chance you are running a custom rom or custom power saving settings?

Edited by Jdiesel

Share this post


Link to post
Share on other sites
jellelle

Hi, what device are you running?

Motorola Moto G4

 

Sounds like the CPU governor kicking in. I had this problem on one of my old phones when using Google Play Music and flashing a kernel with tweaked governor settings fixed it. Any chance you are running a custom rom or custom power saving settings?

Seems like too much of a hassle. So you think it's due to some setting on the phone? Didn't had this issue with the Plex app for instance.

Share this post


Link to post
Share on other sites
Jdiesel

Motorola Moto G4

 

Seems like too much of a hassle. So you think it's due to some setting on the phone? Didn't had this issue with the Plex app for instance.

No I would not expect a stock phone to not exhibit this issue, I was curious if you were running a custom rom as that may have been the culprit. I wouldn't recommend needing to flash a custom rom as a solution to this problem. 

 

As for settings to check, maybe look into any battery saver features that might be enabled.

Share this post


Link to post
Share on other sites
Catsrules

I am having the same issue, although it doesn't stutter when the screen is off. Only when the app is in the background, and it is a really bad stutter for example I am playing a mp3 podcast and it is unintelligible when playing in the background. 

This happens on both of my phones Nexus 5 and Galaxy S5. No custom roms or anything on either phone both running stock android. 

If it helps I can post a video of it happening when I get home.

Share this post


Link to post
Share on other sites
darkassassin07

I have this issue with the android app on nexus 5x as well, it does not happen while using the web app through chrome though.

  • Like 1

Share this post


Link to post
Share on other sites
jellelle

I'll use the web app as a workaround then :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...