Jump to content


Photo

FireTV no audio

audio firetv

  • Please log in to reply
5 replies to this topic

#1 arrbee99 ONLINE  

arrbee99

    Advanced Member

  • Members
  • 2939 posts
  • Local time: 07:00 PM
  • LocationNew Zealand

Posted 09 October 2017 - 07:20 PM

Am on the latest FireTV beta (.57 I think) and am not getting any audio when I play ripped//compressed blurays. Other formats seem to be fine. Ir seems to happen with and without Downmix to Stereo and whether I answer Yes or No to that the 'Are you having problems playing' question thing in the app. Might have been happening for a few recent beta versions.

 

Also have a Wetek Play and the same thing happens, though that is still on version .36 (just a quick try, didn't try downmixing or that question mentioned above, if that question is even on version .36).

 

Seems to be stuff like this...

 

59dc0344396f0_EmbyFireTVnoaudio.jpg

 

The direct stream logs are the first and last time I tried to stream to the FTV  and Wetek (I think) with a few more tries in between not attached.

Attached Files



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46967 posts
  • Local time: 02:00 AM

Posted 10 October 2017 - 09:45 AM

And this happens even if you ask it to downmix or initiate playback correction?

 

Can I see an ffmpeg log from having done that (should be a transcode log).

 

Also, send a log from the app and provide the information requested about that session.

 

Thanks.



#3 arrbee99 ONLINE  

arrbee99

    Advanced Member

  • Members
  • 2939 posts
  • Local time: 07:00 PM
  • LocationNew Zealand

Posted 14 October 2017 - 08:35 PM

Forgot about this. Sorry. Turns out I also forgot that I disabled Playback That Requires Transcoding here -

 

59e2ac7bd69fc_EmbyMediaPlayback.jpg

 

was trying to get Emby to  direct play Live TV in ET (and on FireTV I think), which did work, but it also (obviously) buggers up the sound on BR rips as mentioned and stops Live TV working in the web app.

 

Would be nice if it was possible to force direct play in ET though.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137931 posts
  • Local time: 02:00 AM

Posted 14 October 2017 - 08:46 PM

Well done.

#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46967 posts
  • Local time: 02:00 AM

Posted 15 October 2017 - 08:33 AM

Luke - we need to change that message under those options to say "Disabling these options may cause media to not play properly in some apps" based on what our behavior is now.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137931 posts
  • Local time: 02:00 AM

Posted 15 October 2017 - 01:22 PM

Done.







Also tagged with one or more of these keywords: audio, firetv

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users