Jump to content

Replacing Primary Image


arrbee99
 Share

Recommended Posts

arrbee99

Not a biggie, but was replacing a thumb for a TV series I didn't like, so I deleted it and added a new one, except I forgot to specify Thumb so it overwrote the Primary. No prob, I deleted the thumb shaped Primary and told it to Refresh Metadata and ticked Replace Existing Images. It didn't. Tried again. It didn't.

 

So should I actually expect it too in this situation (adding in a missing Primary which was deliberately deleted).

Link to comment
Share on other sites

arrbee99

Hey Ho. Restarted the server so I'd have a fresh start for a log file, deleted the primary, told it to refresh as above and it works first time, no problem. Life is indeed, as they say, weird.

Link to comment
Share on other sites

arrbee99

Though having said that, after restarting server, deleting and telling it to refresh, have now got some gaps...

 

59d9a61b56d84_EmbyDadsArmy.jpg

 

If I click on either of those gaps it goes to that series page and shows the image fine. Don't know if the log'll show much.

server-63643078812.txt

Link to comment
Share on other sites

Happy2Play

Have you cleared your browser cache?  I have been seeing this more often, but clearing the browser caches presents the missing images.

Link to comment
Share on other sites

arrbee99

Thanks. Just tried that. Brought back the Season 5 image but not Season 2. Am sure it'll turn up eventually.

Link to comment
Share on other sites

arrbee99

FYI All the season images have reappeared without removing CoverArt. Here's hoping...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...