Jump to content


Photo

New QNAP Package for Testing


  • Please log in to reply
814 replies to this topic

#801 Trexx OFFLINE  

Trexx

    Member

  • Members
  • 14 posts
  • Local time: 07:55 AM

Posted 29 December 2018 - 11:17 PM

We never include nvidia libs. It is required to install the latest nvidia driver from the nvidia website. The packaged drivers may not be sufficient.

 

The error from the detection log is:

Cannot load libcuda.so.1

Do you have libcuda.so.1 somewhere on the device?

 

 

 

Yes... multiple options.

/share/CACHEDEV1_DATA/.qpkg/NVIDIA_GPU_DRV/usr/nvidia.u18.04/libcuda.so.1
/share/CACHEDEV1_DATA/.qpkg/NVIDIA_GPU_DRV/usr/nvidia/libcuda.so.1
/share/CACHEDEV1_DATA/.qpkg/NVIDIA_GPU_DRV/usr/lib/libcuda.so.1

libcuda.so.1 is a symlink to libcuda.so.384.111



#802 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 974 posts
  • Local time: 02:55 PM

Posted 29 December 2018 - 11:58 PM

You need a newer version of the driver. Please see: https://github.com/M...dia-nvdec-nvenc



#803 Trexx OFFLINE  

Trexx

    Member

  • Members
  • 14 posts
  • Local time: 07:55 AM

Posted 30 December 2018 - 01:01 AM

You need a newer version of the driver. Please see: https://github.com/M...dia-nvdec-nvenc

 

 

Will have to see what I can do on that.. since this is a bundled package from QNAP, it isn't as simple "update" command I can issue.



#804 elpirate OFFLINE  

elpirate

    Advanced Member

  • Members
  • 41 posts
  • Local time: 01:25 AM

Posted 30 December 2018 - 01:52 AM

So how do I upgrade from the community version (3.5.2) which is installed via the QnapClub store, to 3.5.3 or the latest beta from the Emby website, without losing my watched status etc??

Disabling the app and then installing the new version results in 2 Emby installations, instead of overwriting the existing version (3.5.2) that is shutdown/disabled.

I have to remove 3.5.2 to install next version properly which means I loose my watch status etc.

I want to update my Ts228 to latest build.

Any advice on this is appreciated.

Edited by elpirate, 30 December 2018 - 05:59 PM.


#805 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:55 AM

Posted 01 January 2019 - 10:02 PM

So how do I upgrade from the community version (3.5.2) which is installed via the QnapClub store, to 3.5.3 or the latest beta from the Emby website, without losing my watched status etc??

Disabling the app and then installing the new version results in 2 Emby installations, instead of overwriting the existing version (3.5.2) that is shutdown/disabled.

I have to remove 3.5.2 to install next version properly which means I loose my watch status etc.

I want to update my Ts228 to latest build.

Any advice on this is appreciated.

 

@elpirate, I would suggest checking out our Backup Guide to move data between the two servers. Thanks.



#806 rpaquet12 OFFLINE  

rpaquet12

    Newbie

  • Members
  • 2 posts
  • Local time: 08:55 AM

Posted 02 January 2019 - 08:04 PM

hello, I have QNAP ts-431+ and I search where I can download the server version ? ...thanks



#807 will74 OFFLINE  

will74

    Newbie

  • Members
  • 5 posts
  • Local time: 08:55 AM

Posted 02 January 2019 - 09:51 PM

You can download the server version here: https://emby.media/nas-server.html (and select QNAP from the dropdown). It looks like the TS-431+ has the same processor as my TS-431P, so the version that I THINK you want is QNAP ARM X41, X31+, X31P, X28, X35 - BETA.

 

That said, I (and others) have been having issues getting files to play through the Emby server installed on my TS-431P (and the team here at emby is working on it), so it might not work just yet.


Edited by will74, 02 January 2019 - 11:18 PM.


#808 rpaquet12 OFFLINE  

rpaquet12

    Newbie

  • Members
  • 2 posts
  • Local time: 08:55 AM

Posted 03 January 2019 - 09:56 AM

thanks Will74.... have a nice day..



#809 Trexx OFFLINE  

Trexx

    Member

  • Members
  • 14 posts
  • Local time: 07:55 AM

Posted 04 January 2019 - 11:09 PM

Will have to see what I can do on that.. since this is a bundled package from QNAP, it isn't as simple "update" command I can issue.

 

 

Just an FYI, I checked with my contacts at QNAP.  It looks like the Nvidia drivers will likely be updated when QTS 4.4.x is released (which also includes a kernel upgrade).



#810 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:55 AM

Posted 05 January 2019 - 04:27 PM

Great, thanks for the info !



#811 schogobong OFFLINE  

schogobong

    Advanced Member

  • Members
  • 67 posts
  • Local time: 02:55 PM

Posted 11 January 2019 - 12:06 PM

Hi guys,

I posted an issue a while back that I'm not able to play any movies with the new x41 package in my TS-431P and that somehow the subtitles are not showing up on the itemdetails page despite existing.

What I forgot to mention is that I am not experiencing any playback issues when trying to play movies through Kodi on my Mi Box (Android TV). However, subtitles are also not being shown and I need to download them manually through Kodi.

#812 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:55 AM

Posted 11 January 2019 - 01:53 PM

We are still looking into that, thanks.

#813 elpirate OFFLINE  

elpirate

    Advanced Member

  • Members
  • 41 posts
  • Local time: 01:25 AM

Posted 12 January 2019 - 02:08 AM

@elpirate, I would suggest checking out our Backup Guide to move data between the two servers. Thanks.

Thanks Luke, all sorted.



#814 bmv98rus OFFLINE  

bmv98rus

    Newbie

  • Members
  • 2 posts
  • Local time: 04:55 PM

Posted Yesterday, 02:20 PM

Hello,

I installed emby-server-qnap_4.0.0.2_x86_64.qpkg  (qnap s2/ hs-210) today and it is not working with two different client properly on LG TV (screenplay and Emby) . After press play button I see the previous  screen but not movie. 

 

The another issue (I think it will be useful for everybody), there is no any url to previous version on the download page and if it wasn't kept  locally, it is not possible to return back.



#815 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113313 posts
  • Local time: 08:55 AM

Posted Yesterday, 02:48 PM

Hello,

I installed emby-server-qnap_4.0.0.2_x86_64.qpkg  (qnap s2/ hs-210) today and it is not working with two different client properly on LG TV (screenplay and Emby) . After press play button I see the previous  screen but not movie. 

 

The another issue (I think it will be useful for everybody), there is no any url to previous version on the download page and if it wasn't kept  locally, it is not possible to return back.

 

@bmv98rus, we're happy to help. Please see how to report a problem. thanks !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users