Jump to content


Photo

Emby music over bluetooth

music bluetooth android

  • Please log in to reply
64 replies to this topic

#1 sk1deep OFFLINE  

sk1deep

    Member

  • Members
  • 12 posts
  • Local time: 01:42 AM

Posted 29 September 2017 - 07:25 AM

I have a weird problem with music on the emby android app. It plays fine through my phone speaker but when I try to play through a bluetooth headset I get extremely choppy playback. The only way I get it to work is to disconnect my headset, start the song then connect the headset. I have to do that every time I want to listen to a song. Tried on 2 different headsets. Video works fine over bluetooth.



#2 ombra040683 OFFLINE  

ombra040683

    Member

  • Members
  • 17 posts
  • Local time: 01:42 AM

Posted 29 September 2017 - 01:51 PM

I have nearly the same issue. Look on my post (German), there is also a video I made.

https://emby.media/c...-Audio-Probleme

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 03 November 2017 - 10:48 PM

Is this still an issue? i have not been able to reproduce it. Thanks !



#4 wedgekc OFFLINE  

wedgekc

    Advanced Member

  • Members
  • 69 posts
  • Local time: 08:42 AM

Posted 04 November 2017 - 12:12 AM

I have the same issue.  Other apps work fine using bluetooth.  I'm on Android 6.0.



#5 ombra040683 OFFLINE  

ombra040683

    Member

  • Members
  • 17 posts
  • Local time: 01:42 AM

Posted 04 November 2017 - 03:51 AM

Still the same issue for me.
Please let me know if I can help with more information or log-files.

#6 Banjo OFFLINE  

Banjo

    Advanced Member

  • Members
  • 45 posts
  • Local time: 12:42 AM

Posted 07 December 2017 - 12:58 PM

Same issue for me with a pair of Sony WF1000X earbuds.



#7 Banjo OFFLINE  

Banjo

    Advanced Member

  • Members
  • 45 posts
  • Local time: 12:42 AM

Posted 16 December 2017 - 07:05 AM

Is this still an issue? i have not been able to reproduce it. Thanks !

 

Luke, are you still having trouble diagnosing this?  Happy to help if I can.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 16 December 2017 - 12:22 PM

We are looking into it and are in process of replacing both the audio and video players with something brand new, so we'll re-evaluate this as part of that effort. Thanks !



#9 Banjo OFFLINE  

Banjo

    Advanced Member

  • Members
  • 45 posts
  • Local time: 12:42 AM

Posted 16 December 2017 - 02:45 PM

Is there a projected schedule for those upgrades?  Or is it SoonTM?



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 16 December 2017 - 09:28 PM

It is actively being worked on, thanks.



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 19 December 2017 - 06:21 PM

As a test, can you please try out this version?

https://emby.media/c...libmpv-testing/

 

Thanks !



#12 wedgekc OFFLINE  

wedgekc

    Advanced Member

  • Members
  • 69 posts
  • Local time: 08:42 AM

Posted 20 December 2017 - 09:35 AM

Hey Luke, tried the new version and I have the same issue as before.



#13 Banjo OFFLINE  

Banjo

    Advanced Member

  • Members
  • 45 posts
  • Local time: 12:42 AM

Posted 20 December 2017 - 10:40 AM

As a test, can you please try out this version?

https://emby.media/c...libmpv-testing/

 

Thanks !

 

I download the apk, run it and get a dialog to Cancel, Market or install.  I choose Install and it errors with:

 

"There was a problem while parsing the package."

 

I've re-downloaded a couple of times.

 

Samsung Galaxy S6, Android 7, kernel 3.10.61-10958180



#14 sk1deep OFFLINE  

sk1deep

    Member

  • Members
  • 12 posts
  • Local time: 01:42 AM

Posted 16 January 2018 - 07:22 AM

Add me to the list of people with this problem. Strangely enough it doesn't do this with a tablet with the same OS(android 7) but has done it across 2 phones I've used. Noticed the other person's phone is a samsung and both mine were LG if that helps.



#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 16 January 2018 - 01:38 PM

It's resolved for the next release of the app, thanks.



#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 25 January 2018 - 03:23 AM

There are improvements for this in the beta version of the app. If you'd like to try that you can learn how here:

 

https://emby.media/c...n-beta-testing/

 

Thanks !



#17 ghostquito OFFLINE  

ghostquito

    Advanced Member

  • Members
  • 36 posts
  • Local time: 07:42 PM

Posted 26 January 2018 - 12:00 PM

I just tested this in my car this morning, working perfectly.

 

The only thing i would say is when hitting the track back when a song is playing usually starts the song over. In emby case it actually goes back 1 track. Not sure if that's even a issue, could live with it either way.. Thanks!!!!



#18 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 26 January 2018 - 02:56 PM

Wouldn't you want it to go back one track?



#19 ghostquito OFFLINE  

ghostquito

    Advanced Member

  • Members
  • 36 posts
  • Local time: 07:42 PM

Posted 31 January 2018 - 10:15 PM

From my experience CD players and Mp3 players start the same track over again if you hit back once, you have to hit back twice to go back a track. Again i don't really care either way, was just so use to having to hit back twice it messed me up a little bit until i figure out what was going on. 



#20 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 07:42 PM

Posted 31 January 2018 - 10:22 PM

Got it, thanks for the feedback.







Also tagged with one or more of these keywords: music, bluetooth, android

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users