Jump to content


Photo

Emby for TerraMaster NAS


  • Please log in to reply
21 replies to this topic

#21 hgvandy OFFLINE  

hgvandy

    Newbie

  • Members
  • 1 posts
  • Local time: 11:48 PM

Posted 13 April 2019 - 11:51 AM

I have Emby loaded on my TerraMaster F2-420. I am mainly using Emby for IPTV and accessing pics and movies from my hard drive. The interface and functionality is amazing, but utilizing IPTV for an hour or even less, channel guides load still, but when I click a channel, I get a spinning wheel for long periods of time and then the channel will not load. If I restart Emby or the Server itself, everything works great again. I keep checking resources and it is definitely not overloading.

I contacted TerraMaster and they said they have not received any updates from Emby for review. 

Are you guys planning any new releases?



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127005 posts
  • Local time: 12:48 AM

Posted 13 April 2019 - 01:14 PM

I have Emby loaded on my TerraMaster F2-420. I am mainly using Emby for IPTV and accessing pics and movies from my hard drive. The interface and functionality is amazing, but utilizing IPTV for an hour or even less, channel guides load still, but when I click a channel, I get a spinning wheel for long periods of time and then the channel will not load. If I restart Emby or the Server itself, everything works great again. I keep checking resources and it is definitely not overloading.
I contacted TerraMaster and they said they have not received any updates from Emby for review. 
Are you guys planning any new releases?


Yes we are. Please see how to report a media playback issue:
https://emby.media/c...port-a-problem/
Thanks !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users