Jump to content


Photo

Emby for TerraMaster NAS


  • Please log in to reply
121 replies to this topic

#21 hgvandy OFFLINE  

hgvandy

    Newbie

  • Members
  • 2 posts
  • Local time: 05:57 AM

Posted 13 April 2019 - 11:51 AM

I have Emby loaded on my TerraMaster F2-420. I am mainly using Emby for IPTV and accessing pics and movies from my hard drive. The interface and functionality is amazing, but utilizing IPTV for an hour or even less, channel guides load still, but when I click a channel, I get a spinning wheel for long periods of time and then the channel will not load. If I restart Emby or the Server itself, everything works great again. I keep checking resources and it is definitely not overloading.

I contacted TerraMaster and they said they have not received any updates from Emby for review. 

Are you guys planning any new releases?



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 13 April 2019 - 01:14 PM

I have Emby loaded on my TerraMaster F2-420. I am mainly using Emby for IPTV and accessing pics and movies from my hard drive. The interface and functionality is amazing, but utilizing IPTV for an hour or even less, channel guides load still, but when I click a channel, I get a spinning wheel for long periods of time and then the channel will not load. If I restart Emby or the Server itself, everything works great again. I keep checking resources and it is definitely not overloading.
I contacted TerraMaster and they said they have not received any updates from Emby for review. 
Are you guys planning any new releases?


Yes we are. Please see how to report a media playback issue:
https://emby.media/c...port-a-problem/
Thanks !

#23 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 25 July 2019 - 04:55 PM

Sorry to bring back a zombie thread.   I just got a Terra Nas and installed Emby from the app store.  As soon as you try to play any video on it it spins (roku and andriod tried so far) for about 2 -3 seconds then give you an error.  When I go to the NAS website the emby service is no longer running.  Any help would be awesome



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 25 July 2019 - 04:56 PM

Sorry to bring back a zombie thread.   I just got a Terra Nas and installed Emby from the app store.  As soon as you try to play any video on it it spins (roku and andriod tried so far) for about 2 -3 seconds then give you an error.  When I go to the NAS website the emby service is no longer running.  Any help would be awesome

 

Hi there @derrabe let's look at an example. Please attach the emby server and ffmpeg log. You can learn how to do that here:

https://emby.media/c...port-a-problem/

Thanks.



#25 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 25 July 2019 - 05:02 PM

I think these are the two most recent crashes logged I attatched.

Attached Files



#26 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 26 July 2019 - 06:26 PM

Hi there @derrabe let's look at an example. Please attach the emby server and ffmpeg log. You can learn how to do that here:
https://emby.media/c...port-a-problem/
Thanks.


I forgot to quote you

#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 29 July 2019 - 05:31 PM

I think these are the two most recent crashes logged I attatched.

 

@derrabe Is your nas firmware up to date?



#28 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 30 July 2019 - 08:19 AM

@derrabe Is your nas firmware up to date?

Yes I am running verion 4.0.17 on my F4-210 with online updates turned on 



#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 01 August 2019 - 03:26 PM

Yes I am running verion 4.0.17 on my F4-210 with online updates turned on 

 

Do you have the latest emby server version available to you from the store?



#30 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 01 August 2019 - 03:28 PM

Do you have the latest emby server version available to you from the store?

Well I downloaded it from the store so I would assume it the latest and greatest why would they give me an older version?  It says my version is 4.1.0.26


Edited by derrabe, 01 August 2019 - 03:30 PM.


#31 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 12:29 AM

Well I downloaded it from the store so I would assume it the latest and greatest why would they give me an older version?  It says my version is 4.1.0.26

 

Because unfortunately although we submit new versions to TerraMaster right away, they usually take a long time to review and publish them. Have you checked the store for an update?


  • derrabe likes this

#32 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 06:58 AM

Because unfortunately although we submit new versions to TerraMaster right away, they usually take a long time to review and publish them. Have you checked the store for an update?


I just checked no update available.  I thought that maybe becuaseI had the plex software installed (but not enabled) that maybe there was a conflict.  So I uninstalled Plex and rebooted the nas afterwords and still no go.


Edited by derrabe, 02 August 2019 - 08:31 AM.


#33 hgvandy OFFLINE  

hgvandy

    Newbie

  • Members
  • 2 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 09:20 AM

I have emailed them a few times asking about when a new release of Emby will be coming and this was their reply:

"As for the new release of Emby server,  it's estimated to launch with our new TOS4.1 system which will be ready at August. I will let you know when the new version is released."
 
I hope this is true.


#34 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 01:39 PM

We're going to be submitting 4.2.1 to them in the coming days, right after we release that to the general audience.



#35 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 01:40 PM

Is there a way to back door it in instead of waiting for the app store to eventaulget it



#36 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 01:42 PM

Is there a way to back door it in instead of waiting for the app store to eventaulget it

 

Yes but you'll have to SSH. I have given Terramaster feedback that they should allow manual package installations via their web interface like the other NAS platforms, but I'm not sure if they will do it or not.

 

Instructions are in the first post of this thread, but are not currently complete because it doesn't tell you where to get our Terramaster package file from. I'll update them. Thanks.



#37 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 01:43 PM

 

 

I have given Terramaster feedback that they should allow manual package installations via their web interface like the other NAS platforms, but I'm not sure if they will do it or not.

 

As TerraMaster customers, you guys may want to consider giving them this feedback as well.



#38 8BitErnie OFFLINE  

8BitErnie

    Newbie

  • Members
  • 1 posts
  • Local time: 11:57 AM

Posted 02 August 2019 - 05:15 PM

I have given Terramaster feedback that they should allow manual package installations via their web interface like the other NAS platforms, but I'm not sure if they will do it or not.

 

 

Terramaster have updated the TOS applications app to allow manual uploads now.

Open 'Applications' > 'Settings' , from there you can manually upload apps.



#39 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140472 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 05:16 PM

Terramaster have updated the TOS applications app to allow manual uploads now.

Open 'Applications' > 'Settings' , from there you can manually upload apps.

 

Excellent, thanks for the tip !



#40 derrabe OFFLINE  

derrabe

    Advanced Member

  • Members
  • 38 posts
  • Local time: 05:57 AM

Posted 02 August 2019 - 05:30 PM

Yes but you'll have to SSH. I have given Terramaster feedback that they should allow manual package installations via their web interface like the other NAS platforms, but I'm not sure if they will do it or not.

 

Instructions are in the first post of this thread, but are not currently complete because it doesn't tell you where to get our Terramaster package file from. I'll update them. Thanks.

So when i go to the Terranas download option it tells me to get it from the app store so what version should I be downloading






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users