Jump to content


Photo

Schedules Direct problem with HDHR

Schedules Direct

  • This topic is locked This topic is locked
1 reply to this topic

#1 SWKerr OFFLINE  

SWKerr

    Member

  • Members
  • 20 posts
  • Local time: 01:43 AM

Posted 24 August 2017 - 12:41 PM

I had a major issue with my unRAID cache drive and ended up reinstalling the Emby Docker from scratch. 

I used the latest version from the repository:  Version 3.2.28.0

 

I was able to add the HDHR tuners back without issue but only 2 stations populate with any guide data.  I tried to map manually channels and also deleted tuners and the schedules direct provider and then added everything back with the same result.  I have since updated the HDHR firmware and that does not appear to have helped.  The HDHR DVR software appears to work correctly.  (Note I can tune the missing channels there is just no guide data)

 

I have seen some older posts that have similar complaints but I did not see any resolution to the problem.  Emby appears to have made recording from the missing channels as late as yesterday evening so the issue does not appear to have existed before the crash of the unRAID server.

 

Any advice on how to begin to troubleshoot the issue would be appreciated.

 

  

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138067 posts
  • Local time: 01:43 AM

Posted 24 August 2017 - 12:42 PM

https://emby.media/c...-some-channels/







Also tagged with one or more of these keywords: Schedules Direct

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users