Jump to content


Photo

[SUPPORT THREAD] Embuary - A Emby Kodi Skin


  • Please log in to reply
1284 replies to this topic

#1121 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 18 March 2019 - 02:12 PM

It's not skin related. The info dialog is not going to be called by Kodi.



#1122 horstepipe OFFLINE  

horstepipe

    Advanced Member

  • Members
  • 1437 posts
  • Local time: 05:40 PM

Posted 18 March 2019 - 04:09 PM

Yeah but you figured out showing up the plot/description window. I requested it for audio books and you implemented it :-)

#1123 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 18 March 2019 - 05:01 PM

For audio books it is different, because they are handled as songs. But I will add a fake action. Just keep in mind that this will not work for widgets, but in the library views.


  • horstepipe likes this

#1124 horstepipe OFFLINE  

horstepipe

    Advanced Member

  • Members
  • 1437 posts
  • Local time: 05:40 PM

Posted 19 March 2019 - 02:42 AM

Thank you!

#1125 rbjtech OFFLINE  

rbjtech

    Advanced Member

  • Members
  • 341 posts
  • Local time: 04:40 PM
  • LocationLondon, UK

Posted 22 March 2019 - 01:09 PM

I've just stumbled on Embuary when playing with Kodi/LibreElec trying to breath some life into an old Intel Atom/Nvidia Ion x86 box and it's magnificent ! 

 

Amazing work - it looks identical (and better in places lol) than the official Apps.

 

Thankyou.

 

Some beer tokens certainly coming your way.  :)


  • Angelblue05 likes this

#1126 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 22 March 2019 - 01:16 PM

It's running smooth on a old Ion? Never expected that. It wasn't really a fast device back in the days when it was thrown on the market.

 

Anyway, thanks :)



#1127 rbjtech OFFLINE  

rbjtech

    Advanced Member

  • Members
  • 341 posts
  • Local time: 04:40 PM
  • LocationLondon, UK

Posted 22 March 2019 - 08:54 PM

It's running smooth on a old Ion? Never expected that. It wasn't really a fast device back in the days when it was thrown on the market.

 

Anyway, thanks :)

 

Surprisingly quick tbh - the ssd helps  ;) but other than maybe a 1/2 second delay on the loading screens, scrolling is more than acceptable.  Playback on the Ion is faultless @ 1080p as it's DXVA hardware accelerated - it even frame rate switches ! - not bad for hardware that is 10 years old.



#1128 Arly (Sprinkles) OFFLINE  

Arly (Sprinkles)

    Advanced Member

  • Members
  • 273 posts
  • Local time: 11:40 AM
  • LocationCanada

Posted 28 March 2019 - 02:10 PM

So, curious as to why in my TV shows library, the show info (such as the main show description specifically) is not there, but under a widget I created that points to latest episodes, it appears. How can I make it appear in the main library? Sorry if that doesnt make sense.



#1129 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 28 March 2019 - 03:09 PM

Something is messed up with your library. Please perform a database reset.



#1130 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13379 posts
  • Local time: 10:40 AM

Posted 28 March 2019 - 03:34 PM

So, curious as to why in my TV shows library, the show info (such as the main show description specifically) is not there, but under a widget I created that points to latest episodes, it appears. How can I make it appear in the main library? Sorry if that doesnt make sense.


That sounds like the library is not synced? You can try to repair it. What do you see when you open the Emby for Kodi? Let me know.

#1131 Arly (Sprinkles) OFFLINE  

Arly (Sprinkles)

    Advanced Member

  • Members
  • 273 posts
  • Local time: 11:40 AM
  • LocationCanada

Posted 28 March 2019 - 03:56 PM

That sounds like the library is not synced? You can try to repair it. What do you see when you open the Emby for Kodi? Let me know.

Using EmbyCon, and the Embuary skin, I've created custom menu items that link up to specific Emby nodes (i.e. All TV, All Movies, etc etc.) I'll screenshot some stuff and add it here as I get it.

 

Main Page: https://gyazo.com/39...664274ae98d31bf

 

TV Show Display From Within "Latest Episodes Widget": https://gyazo.com/10...b33fb72b0dfbdf7

 

TV Show Display From Within "TV Shows" Menu Item: https://gyazo.com/52...62710e29c006f79

 

If I'm missing something or didn't provide something, please inform me. I've just begun using Kodi (literally yesterday) and am still figuring it all out.


Edited by Arly (Sprinkles), 28 March 2019 - 03:59 PM.

  • Angelblue05 likes this

#1132 Arly (Sprinkles) OFFLINE  

Arly (Sprinkles)

    Advanced Member

  • Members
  • 273 posts
  • Local time: 11:40 AM
  • LocationCanada

Posted 28 March 2019 - 04:02 PM

Using EmbyCon, and the Embuary skin, I've created custom menu items that link up to specific Emby nodes (i.e. All TV, All Movies, etc etc.) I'll screenshot some stuff and add it here as I get it.

 

Main Page: https://gyazo.com/39...664274ae98d31bf

 

TV Show Display From Within "Latest Episodes Widget": https://gyazo.com/10...b33fb72b0dfbdf7

 

TV Show Display From Within "TV Shows" Menu Item: https://gyazo.com/52...62710e29c006f79

 

If I'm missing something or didn't provide something, please inform me. I've just begun using Kodi (literally yesterday) and am still figuring it all out.

@Angelblue05, I've attached the images as requested. Just let me know if anything else needs to be provided.



#1133 Arly (Sprinkles) OFFLINE  

Arly (Sprinkles)

    Advanced Member

  • Members
  • 273 posts
  • Local time: 11:40 AM
  • LocationCanada

Posted 28 March 2019 - 04:20 PM

Something is messed up with your library. Please perform a database reset.

How do I do that?



#1134 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13379 posts
  • Local time: 10:40 AM

Posted 28 March 2019 - 04:39 PM

How do I do that?


You don’t do that unless you are using Emby for kodi. But you are using Embycon, this means content is not synced to your Kodi library and are just displayed via Embycon’s plugin listing.

#1135 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 28 March 2019 - 05:08 PM

@Arly

 

Sorry, I thought you are using Emby for Kodi. What you see is the info dialog, but as far as I can see you have activated "show information" as default action. Just switch it back to "play" and everything is fine. The info dialog can be opened with "i". 

 

Reason for this behavior:

"show information" will always open the info for episode items and movies, but not for shows or season folders inside of the "library" window. It just enters them. The widget "lates episode" is a episode listing, but the library node you are entering are folders. 


Edited by sualfred, 28 March 2019 - 05:10 PM.


#1136 jonomite OFFLINE  

jonomite

    Advanced Member

  • Members
  • 136 posts
  • Local time: 08:40 AM

Posted 30 March 2019 - 12:11 PM

With the most recent update, I've noticed that when I open a music album and select a song to play, the background image goes from 100% opacity to 0% opacity. This behavior continues after I navigate away from the album page and throughout the skin. I've tried changing the background opacity setting in Settings -> Appearance, to no avail. The only way I've found that I can correct it is to restart Kodi.  



#1137 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 30 March 2019 - 12:51 PM

Can reproduce it. WIll be fixed, thanks



#1138 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 30 March 2019 - 01:01 PM

@jonomite

 

Can you please try the attached version?

Attached Files



#1139 jonomite OFFLINE  

jonomite

    Advanced Member

  • Members
  • 136 posts
  • Local time: 08:40 AM

Posted 30 March 2019 - 01:50 PM

@jonomite

Can you please try the attached version?

Thanks for sending this. Unfortunately I am still experiencing the same behavior with this version.

Sent from my Nexus 5X using Tapatalk

#1140 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1807 posts
  • Local time: 05:40 PM
  • LocationGermany

Posted 30 March 2019 - 02:26 PM

@jonomite

 

Please disable the music visualisation, if enabled. I've noticed that the only working music visualisation here is MilkDrop. All others return a black screen that cause exactly this issue.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users