Jump to content

Trouble with sync/download


pmac
 Share

Recommended Posts

pmac

I'm going to be going away without internet access next month, so I thought I'd try out the sync feature on my Windows tablet (proper Windows 10, not RT) and get a few tv shows and movies synced to it in lower quality (to save space on the small 32gb MicroSD card) than I could get by just copying the files directly. Plus, I'd rather use an Emby GUI as an interface while watching media.

 

I've tried both "Sync" and "Download" in the dashboard web app, Emby Theater, and Ember; all with the same problems: Titles seem to get stuck on either queued, or ready to transfer. I've removed and restarted them multiple times, to no avail. the few times I had a notification telling me something completed downloading, when I went offline on my tablet, the files either weren't there, or wouldn't play (black screen).

 

I've tried setting the sync/download folders to my tablets internal storage, as well as an external MicroSD card (preferable, as I don't have much internal storage).

 

Also, I'm a little confused as to the difference between "Sync" and "Download". Which would be preferable in my case, where I'd like to conserve disk space for offline viewing?

 

I don't care which app I use, whether it's Emby Theater, or Ember; as long as I can get it working by next month.

 

Let me know if there's any more information that might help. I've removed all of my sync jobs, so I can start from a clean slate; hopefully with some guidance.

 

Thanks,

 

Patrick

Link to comment
Share on other sites

If you were able to do it from the web app with Sync then it sounds like you are not running the latest version of Emby Server, so the first thing I would do is update.

Link to comment
Share on other sites

pmac

If you were able to do it from the web app with Sync then it sounds like you are not running the latest version of Emby Server, so the first thing I would do is update.

 

5984914749c67_Screenshot20170804111908.p

 

598491579dfe9_Screenshot20170804111951.p

Link to comment
Share on other sites

Right but you can't sync to devices like that. Just use the download functions inside the app.

Link to comment
Share on other sites

pmac

Right but you can't sync to devices like that. Just use the download functions inside the app.

 

Ah okay, I remember now that it wasn't working when I tried it with the web app...

 

598492654cc45_Screenshot20170804112526.p

 

 

Do you have a suggestion as to which app is more likely to work for me? I've tried "Sync" in Ember, and "Download" in Emby Theater; both options seem to serve the same functionality, despite the "sync" option in Emby Theater having the same issue that it does in the web app (unable to select a device to sync to).

 

I've tried both of these options multiple times already, with the results I described in my original post. I'm trying it again right now though, with one collection being "synced" from Ember, and another collection being "downloaded" from Emby Theater (both on my tablet).

 

Currently the collection I've selected to download through Emby Theater is stuck at "Transferring 0%", and the collection I've selected to sync from Ember is in the process of converting, which I'm confident will either get stuck at "queued", "transferring", or "ready to transfer" once finished converting (this is what happened the other times I've tried).

 

598495c354a4a_Screenshot20170804114008.p

 

598495cfb344b_Screenshot20170804114014.p

 

598495dfb8810_Screenshot20170804114025.p

Link to comment
Share on other sites

7illusions

Hi @@pmac. once the conversion is completed. In Ember, click the user icon in top right corner and then click on sync. In there you should be able to click the "Start Sync" button which should force a sync transfer. This should just work automatically though...

Link to comment
Share on other sites

pmac

@@Luke everything I've tried to download to my device is still stuck at either "Transferring 0%", "Ready to transfer", or "Queued"... there are a few files in the folder I've set for downloads on my device, but they all report as corrupted when I try to play them in WMP. Any ideas?

 

I only used WMP to test the video files because I didn't want to disconnect from my network to try and play them offline through Emby, and risk messing up part of the transfer process or anything.

 

On previous attempts at downloading for offline play, some files showed up in Emby, but just went to a black screen when I tried to play them.

Link to comment
Share on other sites

Anyone else have any ideas on what my issue might be here? I'd really like to get this working before I go away. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...