Jump to content

Can't Use Backups


jamvids
 Share

Recommended Posts

jamvids

Hi All,

 

My system SSD failed on me so I have had to re install everything. I tried to use configuration backup but that is having issues so I completely removed Emby, created the Emby-Server folder in appdata/roaming and did it the old fashioned way by just copying the latest backup, but this hasn't restored anything, no users, no playlists, no libraries etc. All of my shares are exactly the same name.

 

Any help?

 

Windows 10

Latest beta Emby release

Link to comment
Share on other sites

jamvids

I set the folder up but it doesn't pick them up. I just get the spinny circle

 

Sent from my E6853 using Tapatalk

Link to comment
Share on other sites

Can you provide a little more information? What exactly do you click on that only produces a spinning circle? thanks.

Link to comment
Share on other sites

jamvids

I installed the plugin and set up the directory, and I just get this with the spinning circle

 

5980d7fa4f278_Capture.png

Link to comment
Share on other sites

Please ensure the server process has proper permissions and access to that location.

 

Otherwise, please post the server log from that session.  Thanks.

Link to comment
Share on other sites

Please post the log anyway so that we can catch whatever it is and show a helpful message. thanks.

Link to comment
Share on other sites

jamvids

Hi, so the issue of the spinning circle has been resolved. It only showed backups created by this install of emby server and nothing previous. 

 

As i was typing that I found the reason why, the backup folders were empty. I have downloaded a backup of my backup and it (the plugin) has now found it.

 

I will let you know how it goes

Link to comment
Share on other sites

jamvids

Okay, everything went great. All of my favourites, resumes etc went back in. App settings etc didn't, I had to re-enable libraries in the users section of the server config, no biggie. Playlists didn't restore for users either. I have recovered these by creating a temporary playlist, then open it in notepad and copied the user ID at the bottom of the code and copied it into the playlists that I wanted to recover from the backup and saved it. Then went into metadata manager and refreshed the playlist folder using the scan for new and updated files option. Hey presto playlists are back. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...