Jump to content

Audio delay "Audio codec not supported" Web chrome


drikosv8
 Share

Recommended Posts

drikosv8
 
Good afternoon
 
The first week, my users are complaining that there is a delay in the audio of some movies and series, which is only solved by stopping playing and retuning where it left off, while spending some time has to repeat the process of stopping and returning again to come back To nomal. In 1 movie I had to do this several times.
 
I even tested 2 movies and got the logs for you to see a solution.
I noticed that this happened with the 2 movies with "Audio Codec not supported".
 
I await your help, my friend, and thank you again.
 
 
 
 
 
Boa tarde
 
A 1 semana, meus usuarios estão reclamando que esta havendo atraso no audio de alguns filmes e séries, que só se resolve parando de reproduzir e retonando da onde parou, ao passar algum tempo tem que repetir o processo de parar e retornar novamente para que volte ao nomal. Em 1 filme tive que fazer isso varias vezes.
 
Eu mesmo testei 2 filmes e peguei os logs para você ver uma possível solução.
Notei que isso aconteceu com os 2 filmes com "Codec de áudio não suportado".
 
Aguardo sua ajuda amigo e mais uma vez obrigado.

 

Log 1 - User Zéezinho.txt

Log 2 - User Adriano.txt

Link to comment
Share on other sites

drikosv8

What Emby app are you playing from?

 

 
I am playing through the notebook through the google chrome web browser.
 
 
 
 
Estou reproduzindo pelo notebook, através do nagevador web google chrome.
Link to comment
Share on other sites

drikosv8

Can you please attach the emby server log? thanks.

 

 
I'm now providing for you friend.
 
I'll be waiting
 
Thank you very much
 
 
 
 
 
 
Estou providenciando agora para você amigo.
 
Ficarei no aguardo
 
Muito obrigado

server-63634519832.txt

Link to comment
Share on other sites

drikosv8
 
Another film with the same problem of audio delay, has happened quite frequently now.
 
I'm giving you more files today.
 
I look forward to seeing you and thank you very much.
 
 
 
 
Outro filme com o mesmo problema de atraso no audio, tem acontecido com bastante frequencia agora.
 
estou te passando mais arquivos de hoje.
 
Fico no seu aguardo amigo e muito obrigado.

 

Audio Delay - Mad Max 1.txt

Audio Delay - Mad Max 2.txt

Audio Delay - Mad Max 3.txt

server-63634550403.txt

Link to comment
Share on other sites

Happy2Play

Does this only happen at extremely low bitrates?  All your videos appear to be playing at or below 1MB.

 

As you can see here your low bitrate setting forces Emby to convert the Video stream.

Stream mapping:
  Stream #0:0 -> #0:0 (h264 (native) -> h264 (libx264))
  Stream #0:1 -> #0:1 (copy)
Link to comment
Share on other sites

drikosv8

 

Does this only happen at extremely low bitrates?  All your videos appear to be playing at or below 1MB.

 

As you can see here your low bitrate setting forces Emby to convert the Video stream.

Stream mapping:
  Stream #0:0 -> #0:0 (h264 (native) -> h264 (libx264))
  Stream #0:1 -> #0:1 (copy)

 

Happy2Play
 
Exactly my friend,
 
This low bit rate is needed here in Brazil in some regions, where we do not have a very good internet.
 
A week ago everything worked 100%, without any problems.
 
I wish everything would work as before.
 
 
 
Exatamente amigo,
 
Essa taxa baixa de bits é nescessaria aqui no Brasil em algumas regiões, onde não temos uma internet muito boa.
 
A uma semana atras tudo funcionava 100%, sem problemas algum.
 
Gostaria que tudo funcionasse como antes.
Link to comment
Share on other sites

drikosv8



 

I increased the Bit rate above 1 mega and even then the audio delay problem continues.

 

I wish it would stay the way it was before, because I've never had any problems with audio lag before.

 

I was testing the files all afternoon.

 

Follows new files for verification.

 

I'm waiting, and thank you

 

 

 

 

 

 




 

Eu aumentei a taxa de Bits acima de 1 mega e mesmo assim o problema de atraso de audio continua.

 

Gostaria que ficasse como estava antes, pois nunca tive nenhum problema de atraso de audio antes.

 

Fiquei testando os arquivos a tarde inteira.

 

Segue novos arquivos para sua verificação.

 

Fico no aguardo e muito obrigado


New Log - Movie.txt

server-63634612799.txt

Edited by drikosv8
Link to comment
Share on other sites

drikosv8
 
Surely my friend, I've noticed that this happens to all the movies now.
 
Here are 3 new files for you to check.
 
No one is watching that days because of this audio delay friend problem.
 
I'm waiting and thank you very much for your attention.
 
 
 
Com certeza amigo, notei que isso acontece com todos os filmes agora.
 
Segue 3 novos arquivos para você poder verificar.
 
Ninguem esta assistindo esse dias por causa desse problema do atraso do audio amigo.
 
Fico no aguardo e muito obrigado pela atenção.

 

New Movie 1.txt

New Movie 2.txt

New Movie 3.txt

server-63634612799.txt

Link to comment
Share on other sites

drikosv8

 

I'm downloading firefox now to test, but here in Brazil we use google chrome more.

 

Soon after the result, my friend

 



 

Estou baixando o firefox agora para testar, mais aqui no Brasil usamos mais o google chrome.

 

Daqui a pouco posto o resultado amigo

Link to comment
Share on other sites

Happy2Play

I can't reproduce this by lowering bitrate below 1MB in Chrome.

 

Have verified all these videos play at a normal bitrate or in a local player?

 

Only thing I can think of is maybe the newer FFMPEG but I would expect this to affect more users.  You could try replacing the New ffmpeg with the old one.

 

https://github.com/MediaBrowser/Emby.Resources/tree/master/ffmpeg/windows

Link to comment
Share on other sites

drikosv8

 

I can not upload much bit rate, because the internet in Brazil is very bad.

 

The problem is that the internet here in Brazil does not allow all users to watch direct playback.

 

That's why I downloaded the Bit rate for everyone to watch perfectly without crashing.

 

It used to be perfectly alright.

 

I'm doing the test in firefox, and I'm going to change the FFMPEG file to the oldest one according to the link you sent me and I'll post the result.

 

Thank you

 

 



 

Não posso subir muito a taxa de bits, devido a internet no Brasil ser muito ruim.

 

O problema é que a internet aqui no Brasil não possibilita que todos os usuarios assistam na reprodução direta.

 

Por isso que eu baixei a taxa de Bits para todos assistir perfeitamente sem travar.

 

Antes tudo acontecia perfeitamente.

 

Estou fazendo o teste no firefox, e vou trocar o arquivo FFMPEG para o mais antigo conforme o link que você me enviou e postarei o resultado.

 

Obrigado

Link to comment
Share on other sites

Happy2Play

But the question still remains, can those videos play normal on the server they reside one (not over the internet)?

Edited by Happy2Play
Link to comment
Share on other sites

drikosv8

But the question still remains, can those videos play normal on the server they reside one (not over the internet)?

 
 
I'm sorry, I did not understand your question.
 
All movies tested locally on my computer and external player and none of them presented the problem in audio lag.
 
If I understand wrong, correct me please.
 
 
 
Me desculpe, não tinha entendido sua pergunta.
 
Todos os filmes testei localmente em meu computador e em player externo e nenhum deles apresentou o problema no atraso de audio.
 
Se eu tiver entendido errado me corrija por favor.
Link to comment
Share on other sites

drikosv8
 
I tested first with the web browser Firefox and everything happened without problems, but Firefox is very heavy and bad, and little used here in Brazil.
 
Later I tested with the oldest FFMPEG that you endicated to me, but the audio delay continued to happen through the web browser google chrome.
 
I watched a bit on Microsoft Edge and apparently also ran smoothly with audio.
 
I may be wrong, I do not understand much of ffmpeg, but by the tests done, I believe the problem is only in the google chrome web browser.
 
Is it possible to do something to solve such problem friends?
 
It's very important that Emby works well on all popular browsers.
 
I'm waiting and thanks again for the help
 
Follows test files.
 
 
 
 
 
 
Testei primeiramente com o navegador web Firefox e tudo ocorreu sem problemas, porem o Firefox é muito pesado e ruim, e pouco usado aqui no Brasil.
 
Depois testei com o FFMPEG mais antigo que vc me endicou, porem o atraso de audio continuava a acontecer através do navegador web google chrome.
 
Assisti um pouco tambem no Microsoft Edge e aparentemente tambem rodou sem problemas com audio.
 
Posso estar errado, não entendo muito de ffmpeg, mais pelos testes feito, acredito que o problema seja só no navegdor web google chrome.
 
È possivel fazer algo para resolver tal problema amigos?
 
È muito importante que o Emby funcione bem em todos os navegadores mais conhecidos.
 
Fico no aguardo e muito obrigado mais uma vez pela ajuda
 
Segue arquivos dos testes.

 

FFMPEG Antigo - Movie.txt

Firefox Test - Movie.txt

Microsoft Edge Test - Movie.txt

server-63634626571.txt

Link to comment
Share on other sites

Happy2Play

What version of Chrome are you using?  Since it works in other browsers, it would appear your install of Crome is the issue.

Link to comment
Share on other sites

drikosv8

What version of Chrome are you using?  Since it works in other browsers, it would appear your install of Crome is the issue.

 

I am using chrome version 59.0.3071.115, but this problem of audio delay is happening with more users and not just with me.

 

 

 

 

Estou usando a versão do chrome 59.0.3071.115, mais esse problema de atraso de audio esta acontecendo com mais usuarios e não apenas comigo.

Link to comment
Share on other sites

drikosv8


 

 

Hello friends,

 

Have you been able to identify what is happening in this case?

 

I've sent more files up with the tests you asked me to.

 

Thank you

 

 

 


Ola amigos,

 

Conseguiram identificar o que ocorre nesse caso?

 

Enviei mais arquivos acima com os testes que vocês me pediram.

 

Obrigado

Link to comment
Share on other sites

  • 4 months later...
drikosv8
O problema de atraso de áudio aconteceu novamente usando o google chrome, meu cliente acabou de reclamar pela terceira vez hoje sobre atrasar o áudio.
 
o cliente está usando google chrome e o problema começou um dia após a atualização do emby
 
Verifique com urgência para que eu não perca o cliente.
 
 
 
O problema de atraso de áudio aconteceu novamente usando o google chrome, meu cliente acabou de reclamar por terceira vez hoje sobre atrasar o audio.
 
O cliente está usando o google chrome eo problema com um dia após uma atualização do emby
 
Verifique com urgência para que eu não perca o cliente.

 

log.txt

FFMPEG.txt

Link to comment
Share on other sites

O arquivo de log parece estar correto. Eu percebi que eles estão executando uma versão muito antiga do Chrome - Chrome 25. Eles são capazes de atualizar?

Link to comment
Share on other sites

drikosv8

Certainly, I will teach the client to update and if the problem continues I inform you

 
Thank you
 
 
 
Certamente, vou ensinar o cliente a atualizar e, se o problema persistir, eu informo você Obrigado
Edited by drikosv8
Link to comment
Share on other sites

drikosv8
 
I tested it with 1 mega bitrate, just as the client watched and the audio delay continues.
 
But my google chrome is up to date and still has audio lag.
 
This problem was old and happened to more users here from the emby community. It has been fixed, but now it has returned.
 
I need an urgent solution, not to lose the client and give up the emby.
 
Even in the ffmpeg file it seems to be normal for you, but here for me and the client is delaying the audio.
 
I'm waiting for a solution
 
Thank you
 
 
 
 
Testei com 1 mega bitrate, assim como o cliente assistiu e o atraso de áudio continua.
 
Mas meu google chrome está atualizado e ainda tem atraso de áudio.
 
Este problema era antigo e aconteceu com mais usuários aqui da comunidade emby. Foi corrigido, mas agora retornou.
 
Preciso de uma solução urgente, para não perder o cliente e desistir do emby.
 
Mesmo no arquivo ffmpeg parece ser normal para você, mas aqui para mim e o cliente está atrasando o áudio.
 
Estou esperando por uma solução
 
Obrigado

 

ffmpeg.txt

log.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...