Jump to content
speedingcheetah

ANSWERED Guide blank for a couple channels

Recommended Posts

speedingcheetah

I noticed a couple days ago that 2 of the channels in the guide suddenly have no program info and are blank. I have manually refreshed the guide, but no change. 

 

I use schedules direct for guide service. Account is fine. Channels still listed on their lineup table..thing.

 

I can still tune to and watch the channels, but With no program info, i can't set Emby to record a show i know that is airing on that channel. 

Edited by speedingcheetah

Share this post


Link to post
Share on other sites
Luke

Try it again tomorrow. Could be a temporary data related problem. When I have seen this happen in the past, it usually resolves itself the next day.

Share this post


Link to post
Share on other sites
speedingcheetah

Try it again tomorrow. Could be a temporary data related problem. When I have seen this happen in the past, it usually resolves itself the next day.

i submitted a "lineup issue" report through my S.D account...said it would take up to 5 business days for a response.... 5min later, I get an email from them stating "I've forced a refresh on the server; can you check if you're seeing data now?"

 

Refreshed channels and guide in Emby...bingo.  Was indeed an issues on their end.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
speedingcheetah

well....was fine for 2 days....but today, a dozen channels are blank......S.D must be having issues. 

 

Edit: Indeed, S.D replied to me, their upstream provider is having issues....out of their control.  So...have to wait. Until then, makes Emby nearly useless for Live TV and DVR.

 

Just a FYI in case Emby users start asking about this:

 

http://forums.schedulesdirect.org/viewtopic.php?f=18&t=2919

 

see page 2 of that thread for continued updates

 

Update:  S.D has kinda made a fix they say...so only 6 days can be loaded right now. They still are reporting upstream issues though.

Edited by speedingcheetah

Share this post


Link to post
Share on other sites
nyplayer

i submitted a "lineup issue" report through my S.D account...said it would take up to 5 business days for a response.... 5min later, I get an email from them stating "I've forced a refresh on the server; can you check if you're seeing data now?"

 

Refreshed channels and guide in Emby...bingo.  Was indeed an issues on their end.

 

I have to same going submit a report ... thanks for posting solution.

Share this post


Link to post
Share on other sites
speedingcheetah

I have to same going submit a report ... thanks for posting solution.

wont do you any good to submit a report now...i already did and they just replied with the link to their forum post about the the service issue. i just posted link in my last post. Just have to wiat until their provider fixes things.

Share this post


Link to post
Share on other sites
nyplayer

wont do you any good to submit a report now...i already did and they just replied with the link to their forum post about the the service issue. i just posted link in my last post. Just have to wiat until their provider fixes things.

 

Thanks ... exactly what you said was going to happen  ;)  ;)

Edited by nyplayer

Share this post


Link to post
Share on other sites
nyplayer

Followup ... My Emby is dead in the water as I have no guide data at all. Filed another trouble ticket with Schedules direct ... Everyone should check their guide data.

Share this post


Link to post
Share on other sites
speedingcheetah

Followup ... My Emby is dead in the water as I have no guide data at all. Filed another trouble ticket with Schedules direct ... Everyone should check their guide data.

They have apparently restored service, however,they are limiting refreshes..so may take a day or 2 for your refresh to be accepted. My guide still shows partial data. Which sucks, cause the channel i need to record later today, is among the ones that are blank. No Dragon Ball Super or Attack On Titian for me...guess ill just have to find ep rips online somewhere.

Share this post


Link to post
Share on other sites
speedingcheetah

or not....they still having issues:

 

2017-06-10 @ 09:21A CDT / 14:21 UTC

The upstream API issues continue, and it is impacting our ability to refresh schedules. Senior leadership at the upstream provider has been engaged. 

In order to provide timely schedules we will reduce the number of days of data we are requesting from our upstream until their issue is resolved.

Share this post


Link to post
Share on other sites
speedingcheetah

So..its no tv weekend it seems....not only is my Emby guide now completely blank...so is my Comcast cable box guide and even their online Xfinty stream guide.

Edited by speedingcheetah

Share this post


Link to post
Share on other sites
nyplayer

So..its no tv weekend it seems....not only is my Emby guide now completely blank...so is my Comcast cable box guide and even their online Xfinty stream guide.

 

It is backup with 7 days of data .... just do a refresh.

Share this post


Link to post
Share on other sites
mwongjay

Anyone know if SD is still limiting refreshes? I've done a refresh, but still missing guide data for many channels.

Share this post


Link to post
Share on other sites
TylerV76

Anyone know if SD is still limiting refreshes? I've done a refresh, but still missing guide data for many channels.

Just refreshed mine and got all my guide data back.

 

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback

Share this post


Link to post
Share on other sites
speedingcheetah

i was gone all day....

 

just got in and did a refresh...got a few days of guide data....

 

Hope they resolve their upstream issues fully, don't want that to happen again.

Share this post


Link to post
Share on other sites
Guest asrequested

I've got 6 days. 

Share this post


Link to post
Share on other sites
mwongjay

Anyone know if SD is still limiting refreshes? I've done a refresh, but still missing guide data for many channels.

 

 

Apparently it had been a long time since I had the tuners detect channels. Half of the channels I had were given new channel numbers and another 100 or so were added (which is weird because I didn't change my package), but that cleared up many of the missing guide data issues.

 

EDIT: It in fact did not clear up the missing data guide issues; I actually have more channels missing! I reviewed the channel lineup from SD and their lineup doesn't reflect the new channel numbers. Previously, channels 400-500 were HD channels, now the HD channels mostly reside from 1,000 to 1,800. I've reported this issue to SD and will update when they update the lineup.

Edited by mwongjay

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...