Jump to content

Unable to Sync to new mobile


G1zm0
 Share

Go to solution Solved by Luke,

Recommended Posts

Hi,

 

I just recieved my newmobile, a Samsung A3 (2017) with Android 6.0.1

For some reason I'm unable to sync to this device.
It's stuck at 0%.

Attached are the logs of the server(latest version) and App(latest version).

I guess the problem is that the app cannot acces/write to the path, but I'm not able to manually enter the path in the app.

 

Thx
 

1139d27a-5c80-48da-8ef5-48b25e0fe6b6.log.txt

server-63631526400.txt

Link to comment
Share on other sites

  • Solution

That is exactly the problem. You need to use the picker in the app to select a path, you can't manually enter it. Try that.

  • Like 1
Link to comment
Share on other sites

My "picker" remained empty for some reason. I tried that already.
After multiple installs/removals and reboots the "picker" finally gave my SD-card as option.

It is now working, thanks for the fast reply.

Link to comment
Share on other sites

  • 1 month later...

@

 

2.9.32 is rolling out and supports offline browsing and playback. The feature is still very new so please make sure to leave your feedback and we will continue to improve it. Thanks !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...