Jump to content


Photo

Live TV spinner

Live TV HDHOMERUN

Best Answer Luke , 16 May 2017 - 02:26 AM

@G1zm0 it appears to be an issue with the subtitles. You can work around it for now by configuring your emby user subtitle mode to not show subtitles by default.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 G1zm0 OFFLINE  

G1zm0

    Member

  • Members
  • 29 posts
  • Local time: 01:25 AM

Posted 15 May 2017 - 08:11 AM

I've got the latest Emby on my synology.
I use this in combination with a HDHomerun.

playing on my android is no problem, but on my Ipad or webinterface, I get the the spinning circle.

I produced the logs after a restart.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139791 posts
  • Local time: 07:25 PM

Posted 16 May 2017 - 02:26 AM   Best Answer

@G1zm0 it appears to be an issue with the subtitles. You can work around it for now by configuring your emby user subtitle mode to not show subtitles by default.


  • G1zm0 likes this

#3 G1zm0 OFFLINE  

G1zm0

    Member

  • Members
  • 29 posts
  • Local time: 01:25 AM

Posted 22 May 2017 - 04:48 AM

Disabling the subtitles by default fixed the issue for me.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139791 posts
  • Local time: 07:25 PM

Posted 22 May 2017 - 10:53 AM

Thanks for the feedback.







Also tagged with one or more of these keywords: Live TV, HDHOMERUN

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users