Jump to content

Android Mobile won't resume and won't allow to skip ahead


Raptor6L
 Share

Go to solution Solved by Luke,

Recommended Posts

Raptor6L

Hi all

 

This has been bugging me for some time, but life has been getting in the way of sitting down to get all the info together to post up.

 

If i watch something on my htpc but then go to resume watching that on my mobile, it will start the video from the beginning. I then try to skip ahead to roughly where I was but that doesn't work either. It always puts me back to the beginning again.

Of course then If I try watching it on another device, the resume is no longer there and I have to skip forward to where I'd previously left off.

 

I've ran through the problem this morning and have attached both android and server log files here.

 

Starting at 8:14, on MediaCentre-PC, I started watching: D:\Sports\Nascar\2017\MENCS.2017.Round10.Talladega.Race.PremierSportHD.1080i.H264.English-mitcd.ts

I gave it about 20 seconds then skipped forward to 2:20:09 and let it play for about a minute, then stopped it.

 

I then opened up Emby on my mobile and attempted to resume that video. It started it from the beginning. I then attempted to skip froward to 3 random times (using the bar) which resulted in the video starting from the beginning each time.

 

I've tried uninstalling and reinstalling Emby on my mobile, but that has had no effect.

 

Has anyone had something like this happen to them before?

 

Thanks

Chris

1310d1f9-6df2-4453-8192-cbcee98f37df.log

server-63630057600.txt

Link to comment
Share on other sites

  • Solution

hi @@Raptor6L, this is due to our embedded vlc having difficulty seeking .ts files. Our android tv app resolves this by having the server remux them so we'll start doing this with the mobile app as well @@ebr. thanks.

  • Like 2
Link to comment
Share on other sites

  • 1 month later...
Raptor6L

Hi @@Luke

 

My mobile updated to version 2.9.07 last night, but I'm still having issues as described in the original post.

I remember seeing something in the release notes about improved seeking in .ts files,

ps release notes on this site haven't been updated with the latest version yet.

 

Is this latest version supposed to go some way to resolving the problem I'm having? 

 

Thanks

Raptor6L

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...