Jump to content


Photo

My Media Tab Color - WebUI

WebUI My Media

  • Please log in to reply
3 replies to this topic

#1 blade005 OFFLINE  

blade005

    Advanced Member

  • Alpha Testers
  • 710 posts
  • Local time: 07:22 AM

Posted 10 April 2017 - 09:58 AM

@Luke

 

My Media tab colors are all gray in WebUI with 3.2.12.2-beta.

 

Colored My Media tabs are still there in Android app. Appears to be only in WebUI.

 

Pic attached.

 

58eb8f74189db_Clipboard09.jpg



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 15726 posts
  • Local time: 05:22 AM
  • LocationWashington State

Posted 10 April 2017 - 02:05 PM

Yep broken on 3.2.12.2.

 

They worked in 3.2.12.1.


Edited by Happy2Play, 10 April 2017 - 02:14 PM.


#3 blade005 OFFLINE  

blade005

    Advanced Member

  • Alpha Testers
  • 710 posts
  • Local time: 07:22 AM

Posted 10 April 2017 - 02:52 PM

Yep broken on 3.2.12.2.

 

They worked in 3.2.12.1.

Technically not broken. The tabs all still work and click thru to the library. Just have lost their color schemes. Now, the MORE button is broken in WebUI. Still works in Android app. I'm sure @Luke will track them both down.



#4 blade005 OFFLINE  

blade005

    Advanced Member

  • Alpha Testers
  • 710 posts
  • Local time: 07:22 AM

Posted 11 April 2017 - 01:50 PM

@Luke

 

My Media tab colors are all gray in WebUI with 3.2.12.2-beta.

 

Colored My Media tabs are still there in Android app. Appears to be only in WebUI.

 

Pic attached.

 

58eb8f74189db_Clipboard09.jpg

@Luke

 

MEDIA TABS still without previous color schemes in 3.2.12.3 beta. Perhaps that is a UI design choice. Just wanted to point it out.







Also tagged with one or more of these keywords: WebUI, My Media

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users