Jump to content

MacGyver not recording


FordGT90Concept
 Share

Recommended Posts

FordGT90Concept

So, there's two MacGyvers, one from the 1985 and one that is new now. I think if there was a timer to record the 1985 version, it refuses to record the new version because the title of the series matches yet the episode and series numbers are generally the same.

 

Symptom:

-"Record Series" on MacGyver episodes that say "new."

-It immediately says it will not record because of series settings.

 

Workaround:

-I *moved* the original MacGyver folder so Emby can't find it and then ran the "Clean Database" task.

 

I think the year needs to figure into this somehow and it isn't currently. I should have a MacGyver (1985) and MacGyver (2016) folders. The database should reflect that so they don't conflict. A conflict between the two is the only logical explanation I have why this show will uniquely not record.

Edited by FordGT90Concept
Link to comment
Share on other sites

For this sort of thing you should just adjust the filters. The tv guide data doesn't give us imdb or tvdb id's so if there are multiple shows of the same name than an exact comparison is not entire possible.

 

Even your year suggestion is not entirely applicable because the year we have is the year of the episode, not the series year that you are thinking of.

Link to comment
Share on other sites

FordGT90Concept

Well, you should be able to compare the season, episode, and episode name to know they are different, no? If the season and episode match but the names do not, you're most likely looking at a different series. Using the episode year, you can build your own series from it (1993 recording is more likely to be part of a 1985 series than a 2016 series, for example).

 

What do you mean by "filters?"

Link to comment
Share on other sites

@@FordGT90Concept

 

There a two remedies for this. Both are simple and easy to do. I have used them for your exact MacGyver issue.

 

From the web client -->LiveTV-->Series-->MacGyver  Once on that page there is a Check box "Do Not Record episodes that are already in library...." uncheck that box and exit out.

 

The other option is to place a file called ".ignore" (no quotes) at the root of the MacGyver folder (the original 1985 one) - the .ignore file is a simple text file without any content and without

an extension.  You can create this with Notepad - change the save as type.  The disadvantage of this method is it will hide the series from your library scans (so you won't see it at all on a client).

 

I have used both methods and they do work.

 

Hope this helps you out!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...