Jump to content


Photo

How to update to the Latest Version on an Asustor

Asustor Update

  • Please log in to reply
28 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124355 posts
  • Local time: 06:55 PM

Posted 04 March 2018 - 12:41 PM

Please attach the emby server log, thanks.

#22 Gee OFFLINE  

Gee

    Newbie

  • Members
  • 5 posts
  • Local time: 11:55 PM

Posted 04 March 2018 - 06:08 PM

Please attach the emby server log, thanks.

ok. i hope is correct one



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124355 posts
  • Local time: 06:55 PM

Posted 04 March 2018 - 06:09 PM

Did you forget to attach the log? thanks.



#24 Gee OFFLINE  

Gee

    Newbie

  • Members
  • 5 posts
  • Local time: 11:55 PM

Posted 04 March 2018 - 06:16 PM

Did you forget to attach the log? thanks.


In first post. Sorry

#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124355 posts
  • Local time: 06:55 PM

Posted 04 March 2018 - 08:33 PM

Hi @Gee, I see. You're actually using the package built by Asustor and not built by us, and you're also running on an old version.

 

I would suggest uninstalling and then installing our new package, which you can find on our website:

https://emby.media/download

 

However please be aware, when you uninstall I'm not sure what's going to happen to your program data folder:

/volume1/.@plugins/AppCentral/mediabrowser/bin/ProgramData-Server

Thanks.



#26 Gee OFFLINE  

Gee

    Newbie

  • Members
  • 5 posts
  • Local time: 11:55 PM

Posted 05 March 2018 - 12:45 PM

Hi @Gee, I see. You're actually using the package built by Asustor and not built by us, and you're also running on an old version.

 

I would suggest uninstalling and then installing our new package, which you can find on our website:

https://emby.media/download

 

However please be aware, when you uninstall I'm not sure what's going to happen to your program data folder:

/volume1/.@plugins/AppCentral/mediabrowser/bin/ProgramData-Server

Thanks.

 

 

Thanks for you help. now its working.

 

I have asustor 608  i do this steps:

 

1. download Mono.zip form here

2. disable Emby in the Asustor AppCentral

3. Extract / Replace the files from Mono.zip   to   @plugins/AppCentral/mediabrowser/bin   [REPLACE ALL FILES]

4. enable Emby in the Asustor AppCentral again.

 

works and is updated to 3.3.1.0



#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124355 posts
  • Local time: 06:55 PM

Posted 05 March 2018 - 02:20 PM

Ok, that's not the process I outlined but for now that's good enough.



#28 geoff511 OFFLINE  

geoff511

    Advanced Member

  • Members
  • 46 posts
  • Local time: 09:55 AM

Posted 24 January 2019 - 07:46 AM

Well I think this post should now be shelved. :mellow:

I started it to help those using a poor Asustor-Emby version keep up-to-date with the latest updates.

Asustor, thanks to Admin Luke and others, now has an Official Asustor Emby Version that is d/loaded via App Central.

Just go into All Apps and search for Emby, then install.

Any updates required will be available thru the usual update process. (just remember to manually shut down Emby before applying the updates)

 

Have fun. :D 



#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124355 posts
  • Local time: 06:55 PM

Posted 24 January 2019 - 12:44 PM

Thanks for the feedback !





Also tagged with one or more of these keywords: Asustor, Update

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users