Jump to content

n2310 - can't get Emby to start


bpfh666

Recommended Posts

Hi all,

 

I've just bought a n2310 for the express purpose of running Emby.  Everything installs OK but no matter what I do or which version of the Emby module I try, I can't get the Emby home page to say that its started.

 

Any ideas?

 

fmpeg 3.1.1.0

mono runtime 4.6.2.16

Emby 3.1.2.0 upwards

 

I also don't have the /raid/data/MOD_CONFIG/Emby folder; I'm running JBOD so the first drive has /raid/data/module/Emby

 

Thanks!

Link to post
Share on other sites
  • 3 years later...
gioluca2

Any news?

I have N2310 with these:
mpeg 3.1.1.0
mono runtime 4.6.2.16
Emby 3.2.70.0

After service running, I can't accesso to web interface

Link to post
Share on other sites
Luke

Hi, the n2310 is an older Thecus device that we don't currently have a package for, although we might be able to look into it.

Link to post
Share on other sites
gioluca2

I leave it running for 10-15 minutes (also setting EnableDebugLevelLogging to true in system.xml) and this is the only log that I found in /raid/MOD_CONFIG/Emby/logs

2020-11-13 12:13:51.424 Info Main: Emby
    Command line: /raid0/data/module/Emby/bin/Emby/MediaBrowser.Server.Mono.exe -ffmpeg /raid/data/module/ffmpeg/sys/bin/ffmpeg -ffprobe /raid/data/module/ffmpeg/sys/bin/ffprobe -programdata /raid/data/MOD_CONFIG/Emby
    Operating system: Unix 2.6.32.2
    64-Bit OS: False
    64-Bit Process: False
    User Interactive: False
    Mono: 4.6.2 (Stable 4.6.2.16/ac9e222 Sun Mar  5 21:07:29 CET 2017)
    Processor count: 1
    Program data path: /raid/data/MOD_CONFIG/Emby
    Application directory: /raid0/data/module/Emby/bin/Emby
2020-11-13 12:13:56.910 Info App: Application version: 3.2.70.0
2020-11-13 12:13:56.918 Info App: Loading assemblies
2020-11-13 12:13:56.999 Info App: Loading MediaBrowser.Api, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.000 Info App: Loading MediaBrowser.WebDashboard, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.002 Info App: Loading MediaBrowser.Model, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.003 Info App: Loading MediaBrowser.Common, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.003 Info App: Loading MediaBrowser.Controller, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.003 Info App: Loading MediaBrowser.Providers, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.003 Info App: Loading Emby.Photos, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.004 Info App: Loading Emby.Server.Implementations, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.004 Info App: Loading Emby.Server.MediaEncoding, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.004 Info App: Loading Emby.Dlna, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.004 Info App: Loading MediaBrowser.LocalMetadata, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.005 Info App: Loading MediaBrowser.XbmcMetadata, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.005 Info App: Loading MediaBrowser.Server.Mono, Version=3.2.70.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.005 Info App: Loading Emby.Server.CinemaMode, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.005 Info App: Loading Emby.Server.Connect, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.005 Info App: Loading Emby.Server.Sync, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null
2020-11-13 12:13:57.660 Info SqliteUserRepository: Sqlite version: 3.18.0
2020-11-13 12:13:57.667 Info SqliteUserRepository: Sqlite compiler options: COMPILER=gcc-4.5.1,DEFAULT_SYNCHRONOUS=2,DEFAULT_WAL_SYNCHRONOUS=2,ENABLE_COLUMN_METADATA,ENABLE_DBSTAT_VTAB,ENABLE_FTS3,ENABLE_RTREE,ENABLE_UNLOCK_NOTIFY,SECURE_DELETE,SYSTEM_MALLOC,THREADSAFE=1
2020-11-13 12:13:57.869 Info SqliteUserRepository: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/users.db is wal
2020-11-13 12:13:57.887 Info SqliteUserRepository: PRAGMA synchronous=1
2020-11-13 12:13:57.963 Info AuthenticationRepository: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/authentication.db is wal
2020-11-13 12:13:57.966 Info AuthenticationRepository: PRAGMA synchronous=1
2020-11-13 12:13:58.274 Info DeviceManager: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/devices.db is wal
2020-11-13 12:13:58.277 Info DeviceManager: PRAGMA synchronous=1
2020-11-13 12:13:58.410 Info ActivityRepository: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/activitylog.db is wal
2020-11-13 12:13:58.413 Info ActivityRepository: PRAGMA synchronous=1
2020-11-13 12:13:58.431 Info SqliteDisplayPreferencesRepository: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/displaypreferences.db is wal
2020-11-13 12:13:58.434 Info SqliteDisplayPreferencesRepository: PRAGMA synchronous=1
2020-11-13 12:13:58.450 Info SqliteItemRepository: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/library.db is wal
2020-11-13 12:13:58.458 Info SqliteItemRepository: PRAGMA synchronous=1
2020-11-13 12:13:58.581 Info SqliteNotificationsRepository: Default journal_mode for /raid/data/MOD_CONFIG/Emby/data/notifications.db is wal
2020-11-13 12:13:58.585 Info SqliteNotificationsRepository: PRAGMA synchronous=1
2020-11-13 12:13:58.939 Debug XmlSerializer: Deserializing file /raid/data/MOD_CONFIG/Emby/config/users/77ba0292e1e74f9f85b625ad837226c5/policy.xml

Can I send you anything else?

Link to post
Share on other sites
NaturalBornKlingon

Hi. Thanks for the replies but this was so long ago that I moved to using the Windows server version and have now abandoned emby completely for various reasons.

You can close the thread if you like.

Link to post
Share on other sites
gioluca2
On 11/16/2020 at 9:07 PM, Luke said:

Can you try this to update to the latest version of Emby Server?

https://github.com/MediaBrowser/Emby.Releases/releases/download/4.6.0.5/emby-server-thecus_mono_4.6.0.5_ppc32.mod

Disclaimer: We don't have an n2310 for testing so we put this together blindly. Thanks.

I receive this error:

App will install/upgrade ,please do not reload or close admin UI
App Name: [ Emby Server ]
App Version: [ 4.6.0.5 ]
2020/11/19 15:07:33: App is installing ...
2020/11/19 15:07:33: Firmware mode (N2520) does not match.
2020/11/19 15:07:33: Install App fail.

Do you think this old device will manage an emby server?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...