Jump to content


Photo

Xbox One Creators Update issues?

xbox xbox one windows 10 creators update emby theater windows store

  • Please log in to reply
253 replies to this topic

#41 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:42 PM

Posted 07 April 2017 - 11:36 PM

Awesome, thanks. Do any of you have your display language set to anything besides english?



#42 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 11:42 AM

Posted 07 April 2017 - 11:44 PM

Awesome, thanks. Do any of you have your display language set to anything besides english?

Nope, English it is.

 

The full file is up on drive now.



#43 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 11:42 AM

Posted 07 April 2017 - 11:50 PM

And just to re-iterate cause the shortened file kind of made things annoying, this behavior is across all my media, not just this one episode.



#44 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:42 PM

Posted 07 April 2017 - 11:53 PM

i got the file, thanks.



#45 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 11:42 AM

Posted 07 April 2017 - 11:55 PM

i got the file, thanks.

Thanks. I disabled the sharing on that, but if you need again for any reason, I can re-enable.



#46 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:42 PM

Posted 07 April 2017 - 11:55 PM

Did you have subtitles on or off?



#47 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 11:42 AM

Posted 08 April 2017 - 12:01 AM

Captions off is when it crashes. Direct stream is where it was bombing out.



#48 chef ONLINE  

chef

    Advanced Member

  • Developers
  • 3953 posts
  • Local time: 12:42 PM
  • LocationPeterborough, Canada

Posted 08 April 2017 - 05:58 PM

Captions off is when it crashes. Direct stream is where it was bombing out.


Confirmed here as well. After posting my last remarks thing kinda went south for me again.

#49 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 11:42 AM

Posted 11 April 2017 - 11:53 AM

Hey @Luke, were you able to reproduce the issue with the full length episode?



#50 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:42 PM

Posted 11 April 2017 - 12:25 PM

Yes I was and I'm looking into it. Thanks.


  • FrostByte likes this

#51 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4284 posts
  • Local time: 12:42 PM
  • LocationThe UP

Posted 11 April 2017 - 03:28 PM

I just loaded a new version that made it to the XB1 and Windows stores today (says 1.1.76.6 in dashboard, and Windows Store version 1.1.96) and was hopeful for a little while as it seemed to get further into the movies, but it crashed to dashboard again a few minutes into the movie


  • CBers likes this

#52 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138077 posts
  • Local time: 12:42 PM

Posted 11 April 2017 - 03:31 PM

Yea I had already pushed that update out late last week but MS is operating slowly right now getting releases to the store.


  • FrostByte likes this

#53 kforest2 OFFLINE  

kforest2

    Member

  • Members
  • 20 posts
  • Local time: 11:42 AM

Posted 11 April 2017 - 03:34 PM

Yes I was and I'm looking into it. Thanks.


Cool. I'm not being impatient or anything. I'm in support and development at work, and know the frustrations of end users reporting problems you can't reproduce lol.

#54 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15014 posts
  • Local time: 05:42 PM
  • LocationKent, England.

Posted 11 April 2017 - 03:56 PM

I just loaded a new version that made it to the XB1 and Windows stores today (says 1.1.76.6 in dashboard, and Windows Store version 1.1.96) and was hopeful for a little while as it seemed to get further into the movies, but it crashed to dashboard again a few minutes into the movie


Same here.

I updated to 1.1.96.6, but it crashes back to the Xbox homescreen after about 15 seconds.
  • FrostByte likes this

#55 Animosity022 OFFLINE  

Animosity022

    Advanced Member

  • Members
  • 117 posts
  • Local time: 12:42 PM

Posted 11 April 2017 - 08:26 PM

I have a MP4 video that works fine on my ATV and from my IOS phone. I was testing out playing this same video from my XBox and it lasts about 2 minutes before it just crashes back to the home screen in the xbox.

 

I've attached the logs from the time it's running. XBox is 192.168.86.50.

 

You can see the error occur here in the snippet:

2017-04-11 20:22:09.2584 Error HttpServer: Error processing request
        *** Error Report ***
        Version: 3.2.12.0
        Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffpro
be /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh
        Operating system: Unix 3.16.0.4
        64-Bit OS: True
        64-Bit Process: True
        Mono: 4.8.0 (Stable 4.8.0.524/9d74414 Wed Apr  5 17:57:04 UTC 2017)
        Processor count: 8
        Program data path: /var/lib/emby-server
        Application directory: /usr/lib/emby-server/bin
        System.IO.IOException: Unable to write data to the transport connection: Connection reset by peer. ---> System.Net.Sockets.SocketExc
eption: Connection reset by peer

Attached Files



#56 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4284 posts
  • Local time: 12:42 PM
  • LocationThe UP

Posted 12 April 2017 - 09:18 AM

Another update for the XB1 (and Windows) app today.  Not sure if it included a fix, or I'm just getting very lucky because I couldn't get past about 30 seconds before without it crashing.  Anyhow, I've been watching one of the Hobbit movies for almost 30 minutes now without even a pause.  Will report back in a couple hours when it's done.

 

58ee290f94910_Hobbit1.jpg

 

 

58ee2928b0ed7_Hobbit2.jpg


  • CBers likes this

#57 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15014 posts
  • Local time: 05:42 PM
  • LocationKent, England.

Posted 12 April 2017 - 10:51 AM

Same here.

I updated to 1.1.96.6, but it crashes back to the Xbox homescreen after about 15 seconds.


Just updated to v1.1.97.6, but it still crashes back to the Xbox homescreen after about 15 seconds.

#58 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4284 posts
  • Local time: 12:42 PM
  • LocationThe UP

Posted 12 April 2017 - 10:56 AM

Okay, maybe I just got lucky then.  The patch may not be in there yet.

 

Hobbit worked just fine, 3+ hours


Edited by FrostByte, 12 April 2017 - 10:57 AM.


#59 PrincessClevage OFFLINE  

PrincessClevage

    Advanced Member

  • Members
  • 1039 posts
  • Local time: 02:42 AM

Posted 12 April 2017 - 10:56 AM

I also get about 5 mins into a show and then get sent back to the dashboard

#60 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15014 posts
  • Local time: 05:42 PM
  • LocationKent, England.

Posted 12 April 2017 - 11:01 AM

OK, looks like it's a codec issue.

I'm playing something now and it's transcoding and it's playing perfectly.

The Dashboard is wrong though, as when streaming it says Direct Play and when transcoding (audio only) it says Direct Stream!

That needs fixing as it's confusing.





Also tagged with one or more of these keywords: xbox, xbox one, windows 10, creators update, emby theater, windows store

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users