Jump to content


Photo

Next Synology Update

synology xpenology emby

  • Please log in to reply
7 replies to this topic

#1 chattojimnow OFFLINE  

chattojimnow

    Advanced Member

  • Members
  • 103 posts
  • Local time: 09:54 PM

Posted 10 March 2017 - 09:11 PM

Hi @solabc16

When will the next update for emby be as the Version 3.2.5.0 is giving me nothing but issues :( Dropping out is the major issue.

 

Becomes hidden from my network and to get it working I have to stop and start the server in synology.

 

Anyone else having this issue?



#2 mikeraburn OFFLINE  

mikeraburn

    Advanced Member

  • Members
  • 452 posts
  • Local time: 05:54 AM
  • LocationAnchorage, Alaska

Posted 10 March 2017 - 09:20 PM

I have the same version and no issues.

 

There is a new version out but I have yet to install it because I cannot figure out how to. (newbie to NAS and DSM)



#3 chattojimnow OFFLINE  

chattojimnow

    Advanced Member

  • Members
  • 103 posts
  • Local time: 09:54 PM

Posted 10 March 2017 - 09:30 PM

its just becomes available in the package center the great work of solabc needs to do some customizing for synology first



#4 solabc16 OFFLINE  

solabc16

    Advanced Member

  • ForumMod
  • 1967 posts
  • Local time: 02:54 PM

Posted 12 March 2017 - 10:07 AM

Hello @chattojimnow, All

 

Emby Server 3.2.7 is now available to install via Package Center.

 

I haven't seen any issues like you describe, let us know how you get on with the 3.2.7 release.

 

Best

- James



#5 mikeraburn OFFLINE  

mikeraburn

    Advanced Member

  • Members
  • 452 posts
  • Local time: 05:54 AM
  • LocationAnchorage, Alaska

Posted 12 March 2017 - 01:39 PM

Now I understand the server update procedure.

 

I thought I was missing something on how to install it.

 

solabc16 performs a quality control review before it is released into the wild.

Very nice!

 

Thanks for the "back checking" solbac16!



#6 chattojimnow OFFLINE  

chattojimnow

    Advanced Member

  • Members
  • 103 posts
  • Local time: 09:54 PM

Posted 12 March 2017 - 08:04 PM

:( impatient me did something bad to my xpenology and upgraded to 6.1.. using a alpha loader..... working well now but had to do some restarts and things..... sorry @solabc16 *thumbs up*



#7 RobsterUK OFFLINE  

RobsterUK

    Advanced Member

  • Members
  • 69 posts
  • Local time: 02:54 PM

Posted 15 March 2017 - 06:05 PM

@chattojimnow how was the upgrade to 6.1 on your xpenology?

I'm too afraid to think about it yet.

 

Has there been any new boot loaders released recently?



#8 chattojimnow OFFLINE  

chattojimnow

    Advanced Member

  • Members
  • 103 posts
  • Local time: 09:54 PM

Posted 17 March 2017 - 08:02 PM

Not that i have found and the only issue ive had is a error message on the start of every reboot saying the hdds failed. but had no loss or anything else.

And in the upgrade all it does is format the system part so you don't loose anything but the installed programs







Also tagged with one or more of these keywords: synology, xpenology, emby

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users