Jump to content

Emby is not enabling https


chali
 Share

Recommended Posts

Hi

 

i shifted router yesterday, and today Emby refuse to enable https port as external port?

tride multiple enable/disable https, reboots, and multiple ports 

its only http ports that seem to work.

 

/Regards

 

 

 

post-71546-0-53241400-1487969560_thumb.png

post-71546-0-35349900-1487969561_thumb.png

logg.txt

Link to comment
Share on other sites

Your cert if failing to load:

2017-02-24 19:55:15.1565 Error App: Error loading cert from /var/lib/emby-server/ssl/cert_54522e99effc77b8a5bc7ed2e196033b.pfx

Fyi - I notice you've already updated to mono 4.8 and please be aware we haven't tested it yet. It was just released yesterday.

Link to comment
Share on other sites

Your cert if failing to load:

2017-02-24 19:55:15.1565 Error App: Error loading cert from /var/lib/emby-server/ssl/cert_54522e99effc77b8a5bc7ed2e196033b.pfx

Fyi - I notice you've already updated to mono 4.8 and please be aware we haven't tested it yet. It was just released yesterday.

a ok, do you know of a easy command for rolling back mono?  /Regards

Link to comment
Share on other sites

tassos00

Hi,

 

I am experiencing the same problem. My emby-server works fine with http, but refuses to enable https and throws the same error message 

Error loading cert from /var/lib/emby-server/ssl/cert_54522e99effc77b8a5bc7ed2.........pfx 

and indeed it seems related to the mono version. The current version installed is 4.8.0.

I checked the older log files and the error does not show up when Mono version 4.6.2 was installed.

 

I am currently running emby-server version 3.2.5.0, mono version 4.8.0 on Ubuntu 64-bit 16.04 LTS

 

 

/Best

Link to comment
Share on other sites

Hi, we are only just starting to test mono 4.8. Until we've gone through it fully, the latest 4.6.2.X is the recommended version.

Link to comment
Share on other sites

  • 2 weeks later...

Is this issue fixed. I seem to have the same problem. My logfiles are filling up.

 

@@mvheezik, not yet, we are currently testing mono 4.8. Thanks !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...