Jump to content


Photo

3.2.X New Music Artist - Old Database settings ?


  • Please log in to reply
2 replies to this topic

#1 Vicpa OFFLINE  

Vicpa

    Advanced Member

  • Alpha Testers
  • 1431 posts
  • Local time: 08:31 PM
  • LocationWest Chester, Pa. USA

Posted 24 February 2017 - 12:58 PM

Hi

 

In the most recent stable releases I have noticed some anomalies with New Music artist creation.  All of my settings are to save metadata with the media.

 

In the recent stable releases New Artists are created in the \metadata\artists folder regardless and are empty until manually updated with musicbrainz data. 

 

see below

58b062f19d797_art3.png

 

 

58b0632468699_art2.png

 

 

The tags and directory structure are created by picard and are accurate.

 

This all used to work fine before. .......

 

Not wanting to rebuild my library, I skipped the database changes this fall, after assurance that only new installs would be effected.

 

So I don't know if that is impacting this behavior.

 

In the past this setting was "false" along the way it seems to have changed.

<EnableSimpleArtistDetection>true</EnableSimpleArtistDetection>

 

 

Thanks

-vicpa

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140425 posts
  • Local time: 08:31 PM

Posted 25 February 2017 - 12:06 PM

hi @Vicpa, you can just change it back. new installs should keep it on true. several betas ago i tried to move everyone over to the newer handling so that is why your value was changed. thanks.



#3 Vicpa OFFLINE  

Vicpa

    Advanced Member

  • Alpha Testers
  • 1431 posts
  • Local time: 08:31 PM
  • LocationWest Chester, Pa. USA

Posted 25 February 2017 - 12:18 PM

Thanks @Luke will do and let you know.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users