Jump to content

Missing Libraries... Load times... reset?


ReemyC
 Share

Recommended Posts

Hey all,

its been a while since my last visit but lately I've run into an issue that I cant seem to figure out and in all my searching through the forums I can't see where this has happened to anyone else.

 

I added a couple new folder/libraries to the system using the dashboard (just to further complicate my life) and for whatever reason they do not show up in the WMC UI or ROKU interfaces I use. The only time the do show up is in the Dashboard.

I did see something similar in the Linux forums where the solution was to delete the "options.xml file and let the program work its magic ... alas no such luck for me.

So I'm wondering is there a way to essentially do a full library reset, I've tried "update library" from the UI as well as the "re-scan" from the dashboard, still no love.

 

I'm hoping there's an easy reset that would also help with my load times as well, I'm hitting 2 min nowadays and not sure if that's just the size of the library of a function of too much gunk in the system.

 

thanks in advance

bambam20170207.txt

Link to comment
Share on other sites

Happy2Play

What libraries are not showing up?  Since the server appears to see 10 libraries.

Link to comment
Share on other sites

What libraries are not showing up?  Since the server appears to see 10 libraries.

 

Good day,

 

That 10 libraries display limited for Roku devices?

 

My best

Link to comment
Share on other sites

Hey all, thanks for all the replies.

To answer some of the questions. There are actually 12 folders/libraries that should show up.

You are correct I'm only seeing the 10 folders in the UI's.

 

In terms of users, I have specifically selected that one of the users be able to see all the libraries, the other user is remote and only has access to maybe 7-8 of them. All of the local machines are signed in using the profile that has access to all libraries.

 

In terms of the Roku question, I'm unsure of what the question is. Are you saying that the Roku has a limit of 10?

Link to comment
Share on other sites

No, the Roku does not have any limits. Try clicking your user icon in the top right then home screen settings. perhaps  you enabled the setting to group libraries together.

Link to comment
Share on other sites

Are you sure some of your libraries are not being combined into single views for Movies and TV?

 

User Icon->Home Screen->My Views: Automatically group...

Link to comment
Share on other sites

OK! It seems like that that did it (in a somewhat roundabout way). After seeing that the user screen had only the same 10 libraries I went back to the library access portion of the dashboard and saw that the two new folders were finally there for selecting (maybe the Options.xml deletion worked?)

After selecting them and going back to the user screen I see that they are now included in the display and now popping up on UI's.

 

Thanks everyone for all your help, it's always an awesome experience getting help from the community.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...