Jump to content

TV App says im not Emby Premiere


Guest
 Share

Recommended Posts

Hi Guys,

 

I have a NVIDIA Shield TV, and since the 02.02.2016, with any version of the Emby for Android TV App, i cant watch content without to pay 5$!

I have an active Emby Premiere Key and I set it in the settings. It works in the mobile app, it works in the browser, it works with the windows app, but it doesnt work with the goddamn TV App.

I buyed it yesterday AGAIN for 5$, because i tried 3 hours to fixx these problems (installed older server version, installed older version of the APP, looked at the SSL Certificate, looked at the Log...) and nothing worked, so i buyed it again.

 

Is there a solution to this problem or does anyone encountered this problem too?

 

Thank you for your answer :)

 

Greetings

Link to comment
Share on other sites

Hi.  No, I have not seen anyone else ever report this issue with this app.

 

Can you please follow the instructions under "Android TV" here to send a log from the app?  Thanks.

Link to comment
Share on other sites

Hi cyberplay,

 

maybe the solution to a similar problem I reported in this thread is helping you. My problem was that emby server sais my premiere key is accepted, but it could not connect to a foreign license server unitl I rebooted my Windows 7 machine. FireTV app has also complained about no premiere key....

 

The premiere key mechanism to check license and that you really paid is a bit buggy I think.

Edited by SpecialAgent
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...