Jump to content


Photo

CoverArt - DVD and Blu-Ray treatments not being applied properly

coverart treatment dvd blu-ray

  • Please log in to reply
4 replies to this topic

#1 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 498 posts
  • Local time: 11:51 PM
  • LocationMorwell, VIC AU

Posted 08 January 2017 - 08:19 PM

Hi ebr,

 

The last week or so I have being ripping my DVD's and Blu-Ray's to my my library, and have been using the 'Treat image as...' field as such. I have found though, when I apply the treatment, then go back and refresh the page, the treatment sometimes applies in the Suggestions view, but not the Movies view. I have found that if I edit the primary image and select a different image, or even the same one... then go back and refresh the page, it works. Is this intended, or a bug?



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18237 posts
  • Local time: 05:51 AM
  • LocationWashington State

Posted 08 January 2017 - 09:13 PM

Sounds more like a browser cache issue.  Have you tried clearing your browser cache?



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152201 posts
  • Local time: 08:51 AM

Posted 08 January 2017 - 09:19 PM

Clearing browser cache is not necessary after changing cover art settings.

#4 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 18237 posts
  • Local time: 05:51 AM
  • LocationWashington State

Posted 08 January 2017 - 09:35 PM

Tested in Chrome, itemdetails updated instantly

 

5872e6fe0e88b_item.jpg

 

But Movies did not

5872e7260face_Movies.jpg

 

Refreshing browser didn't update anything.

 

Performed Library scan and no change

 

But clearing browser cache in Chrome updated image.

 

Opening in different browser (FF) showed proper images.


Edited by Happy2Play, 08 January 2017 - 09:35 PM.


#5 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50647 posts
  • Local time: 08:51 AM

Posted 08 January 2017 - 09:37 PM

Instead of using that custom field, might I suggest that you use the resolution of the items instead?

 

Simply select the option to cover by definition instead of type and then map the DVD style to SD and the BD style to HD.  Now you don't have to edit anything in the metadata.







Also tagged with one or more of these keywords: coverart, treatment, dvd, blu-ray

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users