Jump to content
schmitty

CoverArt - DVD and Blu-Ray treatments not being applied properly

Recommended Posts

schmitty

Hi ebr,

 

The last week or so I have being ripping my DVD's and Blu-Ray's to my my library, and have been using the 'Treat image as...' field as such. I have found though, when I apply the treatment, then go back and refresh the page, the treatment sometimes applies in the Suggestions view, but not the Movies view. I have found that if I edit the primary image and select a different image, or even the same one... then go back and refresh the page, it works. Is this intended, or a bug?

Share this post


Link to post
Share on other sites
Happy2Play

Sounds more like a browser cache issue.  Have you tried clearing your browser cache?

Share this post


Link to post
Share on other sites
Luke

Clearing browser cache is not necessary after changing cover art settings.

Share this post


Link to post
Share on other sites
Happy2Play

Tested in Chrome, itemdetails updated instantly

 

5872e6fe0e88b_item.jpg

 

But Movies did not

5872e7260face_Movies.jpg

 

Refreshing browser didn't update anything.

 

Performed Library scan and no change

 

But clearing browser cache in Chrome updated image.

 

Opening in different browser (FF) showed proper images.

Edited by Happy2Play

Share this post


Link to post
Share on other sites
ebr

Instead of using that custom field, might I suggest that you use the resolution of the items instead?

 

Simply select the option to cover by definition instead of type and then map the DVD style to SD and the BD style to HD.  Now you don't have to edit anything in the metadata.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...